Board index FlightGear The FlightGear project

Wiki mistakes, glitches and Forum spam detected

Questions about the FlightGear organisation, website, wiki etc.

Wiki mistakes, glitches and Forum spam detected

Postby Michat » Thu Jan 24, 2013 5:04 am

Hi, I've found in wiki http://wiki.flightgear.org/index.php/Fl ... _June_2011 problems with some photos, that are not visible. See IAR and Bf 109

http://wiki.flightgear.org/index.php/Fl ... ft_reviews section is empty, had no aircraft review that month.


Also I found in the forum viewforum.php?f=50 some span messages.

Please can you admins check it. Thanks in advance.

Cheers
User avatar
Michat
 
Posts: 964
Joined: Mon Jan 25, 2010 6:24 pm
Location: Spain
Version: 191b
OS: GNewSense

Re: Wiki mistakes, glitches and Forum spam detected

Postby Gijs » Thu Jan 24, 2013 11:33 am

All "fixed" now. Thanks!
Airports: EHAM, EHLE, KSFO
Aircraft: 747-400
User avatar
Gijs
Moderator
 
Posts: 9385
Joined: Tue Jul 03, 2007 2:55 pm
Location: Amsterdam/Delft, the Netherlands
Callsign: PH-GYS
Version: Git
OS: Windows 10

Re: Wiki mistakes, glitches and Forum spam detected

Postby Michat » Thu Jan 24, 2013 9:12 pm

Thanks Gijs.

Also I've found a mistake here http://wiki.flightgear.org/Main_Page there is a ink pointing to a non existing web page FlightGear Newsletter December 2013 (archive), must point to december 2012.

Thanks again.
User avatar
Michat
 
Posts: 964
Joined: Mon Jan 25, 2010 6:24 pm
Location: Spain
Version: 191b
OS: GNewSense

Re: Wiki mistakes, glitches and Forum spam detected

Postby Gijs » Thu Jan 24, 2013 9:26 pm

Click the link and you'll see that it's properly redirected ;-)
Airports: EHAM, EHLE, KSFO
Aircraft: 747-400
User avatar
Gijs
Moderator
 
Posts: 9385
Joined: Tue Jul 03, 2007 2:55 pm
Location: Amsterdam/Delft, the Netherlands
Callsign: PH-GYS
Version: Git
OS: Windows 10


Return to The FlightGear project

Who is online

Users browsing this forum: No registered users and 1 guest