Board index FlightGear Support Multiplayer

I'm on the map, but no data seems to be coming in.

Trouble getting online, setting up a server?
Forum rules
In order to help you, we need to know a lot of information. Make sure to include answers to at least the following questions in your initial post.

- what OS (Windows Xp/Vista, Mac etc.) are you running?
- what FlightGear version do you use?
- copy&paste your commandline.

Please, also see Requesting Technical Help.

Note: If you did not get a reponse, even after 7 days, you may want to check out the FlightGear mailing lists to ask your question there.

I'm on the map, but no data seems to be coming in.

Postby Kabuki » Sun Sep 05, 2010 11:48 pm

I flew yesterday and things worked ok. Now I don't seem to be having any incoming data from either mpserver05 or -07. I appear on the mp pilot map.

Anyone else having this problem? I'm using port 5000 for both in and out. It worked yesterday. What did I do?
This is a family-friendly saloon. No talk stink.
Kabuki
 
Posts: 587
Joined: Fri Oct 23, 2009 11:21 pm
Location: Usually on the ground, always in the sky, except when underwater.
Callsign: Kabuki
Version: 3.0.0
OS: Windows 7

Re: I'm on the map, but no data seems to be coming in.

Postby someguy » Sun Sep 05, 2010 11:56 pm

I've had better luck lately with mpserver04. Tomorrow could be different... <shrug>

Keep trying.
User avatar
someguy
 
Posts: 1658
Joined: Tue Nov 25, 2008 5:54 am
Location: USA
Version: 2019.1.1
OS: Mac OS X 10.11.6

Re: I'm on the map, but no data seems to be coming in.

Postby Kabuki » Mon Sep 06, 2010 12:22 am

someguy wrote:I've had better luck lately with mpserver04. Tomorrow could be different... <shrug>

Keep trying.


Hey, that one worked. At least I know it wasn't me. Alas, my laptop doesn't seem to be able to keep with with the traffic. I'm getting freezes in the neighborhood of 5 sseconds or more in the topcat, which is technically called "not fun".
This is a family-friendly saloon. No talk stink.
Kabuki
 
Posts: 587
Joined: Fri Oct 23, 2009 11:21 pm
Location: Usually on the ground, always in the sky, except when underwater.
Callsign: Kabuki
Version: 3.0.0
OS: Windows 7

Re: I'm on the map, but no data seems to be coming in.

Postby Vodoun da Vinci » Mon Sep 06, 2010 1:56 am

The MP servers are all messed up the last few days....hasn't mattered which server I have been using they are *all* messed up. Some seem fine on Friday but didn't register other pilots in the area on Saturday. Pilots popping in and out...Sunday my pilot list does not show aircraft that are definitely on my radar and I am talking to on FGCom. :oops: :shock:

It's just one of those things, unfortunately. Some servers can't see other pilots on other servers and some servers are showing all the pilots on the MP map but you cannot see them if you fly 20 feet from them.

It's a mess. :(

VooDoo
FGFS version 2.4.0 on Windows 7
Primarily Flying Warbirds, Jet and Prop - Visit: http://www.fguk.eu
VooDoo's FGFS/FGUK Movies!: http://www.youtube.com/user/VooDoodaVinci?feature=mhee
"Imagination is more important than knowledge"
A. Einstein
User avatar
Vodoun da Vinci
Retired
 
Posts: 405
Joined: Thu Mar 25, 2010 3:29 pm


Return to Multiplayer

Who is online

Users browsing this forum: No registered users and 0 guests