Board index FlightGear Support

**Solved** UFO export denied!!! since 1.9.1

All general support: help on flying, installation, hardware, getting online etc. There are lots of users and developers to help you out.
Forum rules
In order to help you, we need to know a lot of information. Make sure to include answers to at least the following questions in your initial post.

- what OS (Windows Xp/Vista, Mac etc.) are you running?
- what FlightGear version do you use?
- what graphics card do you have?
- does the problem occur with any aircraft, at any airport?
- where did you download your aircraft/scenery from?
- is there any output printed to the console (black window)?
- copy&paste your commandline (tick the "Show commandline box on the last page of FGRun or the "Others" section on the Mac launcher).

Please report any bugs not specific to an aircraft on the issue tracker.
To run FlightGear on old computers with bad OpenGL support, please take a look at this wiki article.

Note: If you did not get a reponse, even after 7 days, you may want to check out the FlightGear mailing lists to ask your question there.

Re: **Solved** UFO export denied!!! since 1.9.1

Postby flug » Thu Jul 30, 2009 3:28 am

WRITE ALLOW $FG_HOME/*ufo-model-export.xml <--- needed to add this line


That didn't work for me--I had to take out the * before ufo, like this:

Code: Select all
WRITE ALLOW $FG_HOME/ufo-model-export.xml


So the entire IORules file at FG/data/Nasal looks like:
Code: Select all
READ ALLOW $FG_ROOT/*
READ ALLOW $FG_HOME/*

WRITE ALLOW $FG_HOME/ufo-model-export.xml
WRITE ALLOW $FG_HOME/*.sav
WRITE ALLOW $FG_HOME/Export/*
WRITE ALLOW $FG_HOME/state/*.xml
WRITE ALLOW $FG_HOME/aircraft-data/*.xml
flug
 
Posts: 218
Joined: Wed Jun 17, 2009 1:06 am

Previous

Return to Support

Who is online

Users browsing this forum: No registered users and 4 guests