Board index FlightGear Support

Clouds disappearing when zooming out

All general support: help on flying, installation, hardware, getting online etc. There are lots of users and developers to help you out.
Forum rules
In order to help you, we need to know a lot of information. Make sure to include answers to at least the following questions in your initial post.

- what OS (Windows Xp/Vista, Mac etc.) are you running?
- what FlightGear version do you use?
- what graphics card do you have?
- does the problem occur with any aircraft, at any airport?
- where did you download your aircraft/scenery from?
- is there any output printed to the console (black window)?
- copy&paste your commandline (tick the "Show commandline box on the last page of FGRun or the "Others" section on the Mac launcher).

If you experience FlightGear crashes, please report a bug using the issue tracker (can be also used for feature requests).
To run FlightGear on old computers with bad OpenGL support, please take a look at this wiki article.

Note: If you did not get a reponse, even after 7 days, you may want to check out the FlightGear mailing lists to ask your question there.

Clouds disappearing when zooming out

Postby WHISKY1 » Fri Aug 02, 2019 10:25 pm

I'm using 2019.1.1 and as I zoom in, clouds appear, but as I zoom out they disappear. I've tried messing with rendering settings to no avail. Thanks to anyone that answers in advance!
WHISKY1
 
Posts: 1
Joined: Fri Aug 02, 2019 10:20 pm

Re: Clouds disappearing when zooming out

Postby legoboyvdlp » Fri Aug 02, 2019 11:16 pm

I also notice this. It's almost as if the LOD settings in view/rendering no longer affect clouds. I wonder did the changes to make multiplayer aircraft LOD work with pixels cause this?
User avatar
legoboyvdlp
 
Posts: 6999
Joined: Sat Jul 26, 2014 1:28 am
Callsign: YV-LEGO
Version: 2018.3.1
OS: Windows 10 HP


Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest