Board index FlightGear Support Flying

problems taking off  Topic is solved

Controlling your aircraft, using the autopilot etc.

problems taking off

Postby mikemari » Mon Mar 11, 2019 1:38 am

I just installed Flightgear. I have managed to get the piper cup engine to start and running a full throttle in the taxi tutorial. The brakes are off but the plane does not move. Although the throttle is at 100% it keeps saying "view throttle". Can anyone help me figure out what I am doing wrong
mikemari
 
Posts: 4
Joined: Mon Mar 11, 2019 1:26 am

Re: problems taking off

Postby wlbragg » Mon Mar 11, 2019 5:48 am

The J3Cub doesn't have any tutorials as far as I know?
Can you be more specific as to the aircraft your trying to use?
Kansas(2-27-15)/Ohio/Midwest scenery development.
KEQA (2-27-15), 3AU, KRCP Airport Layout
User avatar
wlbragg
 
Posts: 4916
Joined: Sat Aug 25, 2012 11:31 pm
Location: Kansas (Tornado Alley), USA
Callsign: WC2020
Version: next
OS: Win10/Debain/nVGT640

Re: problems taking off

Postby mikemari » Tue Mar 12, 2019 12:19 am

Sorry.... I did not mean piper cub. I am having this problem with the default Cessna. Even in the tutorial every action for flying is done but still the plane will not move. Thanks.
mikemari
 
Posts: 4
Joined: Mon Mar 11, 2019 1:26 am

Re: problems taking off

Postby wlbragg » Tue Mar 12, 2019 3:07 am

Hum I just tried it and it worked for me. Do you see scenery, like pavement and such?
Are you sure you have the parking break off. If you view down you can see the parking brake handle and it should be horizontal if off, vertical if on.
Also I needed to apply almost full throttle to get the aircraft to start rolling, but then had to reduce immediately once moving to stay in control.
Kansas(2-27-15)/Ohio/Midwest scenery development.
KEQA (2-27-15), 3AU, KRCP Airport Layout
User avatar
wlbragg
 
Posts: 4916
Joined: Sat Aug 25, 2012 11:31 pm
Location: Kansas (Tornado Alley), USA
Callsign: WC2020
Version: next
OS: Win10/Debain/nVGT640

Re: problems taking off

Postby tdammers » Tue Mar 12, 2019 9:28 am

A few things to check:

- Chocks and tie-downs. IIRC the C172P simulates those, and if any of them are still in place, you won't be able to get the plane moving.
- Verify that the parking brake is released.
- There seems to be some sort of bug where the regular brakes sometimes get "stuck" (regardless of aircraft type). Tapping the regular brakes once should release them.
- This may sound stupid, but is the engine actually running? As in, does the RPM needle move, does it react to throttle input, do you see the prop spinning?
tdammers
 
Posts: 227
Joined: Wed Dec 13, 2017 10:35 am
Callsign: NL256
IRC name: nl256

Re: problems taking off

Postby wlbragg » Tue Mar 12, 2019 6:17 pm

Hum, I did find a really strange bug, if you start the tutorial with all the "securing aircraft" items checked off, when the taxing tutorial starts it fails to remove the cowl plugs and the engine won't even try to start. Yet if only the cowl plugs are left checked it appears to remove them and works. We'll have to investigate the tutorial code and find the offending logic.
But I don't know that is the OP's issue. I would think they would notice the engine not running.
Kansas(2-27-15)/Ohio/Midwest scenery development.
KEQA (2-27-15), 3AU, KRCP Airport Layout
User avatar
wlbragg
 
Posts: 4916
Joined: Sat Aug 25, 2012 11:31 pm
Location: Kansas (Tornado Alley), USA
Callsign: WC2020
Version: next
OS: Win10/Debain/nVGT640

Re: problems taking off

Postby wlbragg » Tue Mar 12, 2019 6:23 pm

OK, it appears to be one of these strange boolean swap issues that appears to work every other time. This will probably take some investigating but I want to make sure we have identified the OP's issue as well.

@mikemari please try to run the tutorial and make sure under Aircraft Options that the item "Put cowl plugs" is not checked and then try to run the tutorial and let us know if it works.
Kansas(2-27-15)/Ohio/Midwest scenery development.
KEQA (2-27-15), 3AU, KRCP Airport Layout
User avatar
wlbragg
 
Posts: 4916
Joined: Sat Aug 25, 2012 11:31 pm
Location: Kansas (Tornado Alley), USA
Callsign: WC2020
Version: next
OS: Win10/Debain/nVGT640

Re: problems taking off

Postby mikemari » Fri Mar 15, 2019 12:13 am

Thank you for trying to help. I ran the take off tutorial running with "put cowl chucks" both checked and not checked. It didn't make any difference. The RPM needle increases when I increase the throttle so I know the engine is running. The parking brake is definitely off. The plane still won't move (although it seems to shake a bit). I do notice that there is no ground scenery. I am at the default airport in Hawaii so this is surprising. Is it possible that my computer is not fast enough? I should at least be able to taxi. Thanks again!
mikemari
 
Posts: 4
Joined: Mon Mar 11, 2019 1:26 am

Re: problems taking off

Postby dilbert » Fri Mar 15, 2019 5:57 pm

Just to get going: go to top menu and under Cessna 172 P, click "auto start".
AutoStart works well, except it has to much nose up trim, causing plane to try to take off prematurely. So depress "7" and "hold" on the keyboard for about 20 seconds before you add throttle to take off. Apply up elevator once you have enough flying speed. Should get you in the air. Welcome aboard. :)
dilbert
 
Posts: 514
Joined: Wed Jan 07, 2015 8:36 pm
Location: KBFM, Alabama, USA
Callsign: db1
Version: 2019.1.2
OS: Win 10 & Chrome

Re: problems taking off

Postby wkitty42 » Fri Mar 15, 2019 8:01 pm

dilbert wrote in Fri Mar 15, 2019 5:57 pm:AutoStart works well, except it has to much nose up trim, causing plane to try to take off prematurely.

if this is truly the case, please report it to the c172p's development team... they have an issue tracker for things like this ;)
"You get more air close to the ground," said Angalo. "I read that in a book. You get lots of air low down, and not much when you go up."
"Why not?" said Gurder.
"Dunno. It's frightened of heights, I guess."
User avatar
wkitty42
 
Posts: 5702
Joined: Fri Feb 20, 2015 3:46 pm
Location: central NC, USA
Callsign: wk42
Version: git next
OS: Kubuntu 14.04.5

Re: problems taking off  

Postby wlbragg » Fri Mar 15, 2019 8:30 pm

I do notice that there is no ground scenery.

You have to have scenery!
Kansas(2-27-15)/Ohio/Midwest scenery development.
KEQA (2-27-15), 3AU, KRCP Airport Layout
User avatar
wlbragg
 
Posts: 4916
Joined: Sat Aug 25, 2012 11:31 pm
Location: Kansas (Tornado Alley), USA
Callsign: WC2020
Version: next
OS: Win10/Debain/nVGT640

Re: problems taking off

Postby mikemari » Mon Mar 18, 2019 12:46 am

oh! Scenery! i thought Hawaii scenery was automatic. Once I checked autoload scenery it flew! now Ihave to learn to control the plane. Many thanks to All!!!!





i
mikemari
 
Posts: 4
Joined: Mon Mar 11, 2019 1:26 am

Re: problems taking off

Postby wlbragg » Mon Mar 18, 2019 4:06 am

i thought Hawaii scenery was automatic

Hum , I thought so too. What version did you download and install?
Kansas(2-27-15)/Ohio/Midwest scenery development.
KEQA (2-27-15), 3AU, KRCP Airport Layout
User avatar
wlbragg
 
Posts: 4916
Joined: Sat Aug 25, 2012 11:31 pm
Location: Kansas (Tornado Alley), USA
Callsign: WC2020
Version: next
OS: Win10/Debain/nVGT640


Return to Flying

Who is online

Users browsing this forum: No registered users and 3 guests

cron