Board index FlightGear Support Installation

Installed aircraft do not show up

Need help getting up and running? Installing FlightGear, add-on planes, sceneries etc.
Forum rules
In order to help you, we need to know a lot of information. Make sure to include answers to at least the following questions in your initial post.

- what OS (Windows Xp/Vista, Mac etc.) are you running?
- what FlightGear version do you use?
- what graphics card do you have?

Please, also see Requesting Technical Help.

Note: If you did not get a reponse, even after 7 days, you may want to check out the FlightGear mailing lists to ask your question there.

Installed aircraft do not show up

Postby Imsosad » Mon Dec 17, 2018 6:41 am

Hello! so i have this problem where went i installed my aircraft my aircraft does not show up when i in the game so anyone help






Btw im using flight gear 2018.3.1
i installed these planes:
-Avro Lancaster
-Boeing 737-100

please help thanks :mrgreen:
Imsosad
 
Posts: 2
Joined: Mon Dec 17, 2018 6:35 am

Re: Installed aircraft do not show up in FGRun

Postby Imsosad » Mon Dec 17, 2018 9:07 am

Hello PLEASE REPLY I NEED HELP HERE
Imsosad
 
Posts: 2
Joined: Mon Dec 17, 2018 6:35 am

Re: Installed aircraft do not show up

Postby legoboyvdlp » Mon Dec 17, 2018 1:04 pm

Please calm down, it was only three hours!

Where did you get them from and what procedure did you use to install them?
User avatar
legoboyvdlp
 
Posts: 6414
Joined: Sat Jul 26, 2014 1:28 am
Callsign: YV-LEGO
Version: 2018.3.1
OS: Windows 10 HP

Re: Installed aircraft do not show up

Postby danohornak » Thu Jan 03, 2019 11:12 pm

Hello. I have same problem. I am new here. So, when i download Tu154 it works. But When I download 777 seattle, i just saw empty runway. There is no option to select First officer or capitan. Please help me. Thanks.
Image

Mac OS 10.11.6 El Capitan
Last Version of Flight Gear
danohornak
 
Posts: 2
Joined: Thu Jan 03, 2019 11:02 pm

Re: Installed aircraft do not show up

Postby legoboyvdlp » Thu Jan 03, 2019 11:33 pm

Hi,
Did you download it from github? If so, you need to remove "-master" from the folder name.

Jonathan
User avatar
legoboyvdlp
 
Posts: 6414
Joined: Sat Jul 26, 2014 1:28 am
Callsign: YV-LEGO
Version: 2018.3.1
OS: Windows 10 HP

Re: Installed aircraft do not show up

Postby danohornak » Thu Jan 03, 2019 11:59 pm

It really works. Thank you mate. :)
danohornak
 
Posts: 2
Joined: Thu Jan 03, 2019 11:02 pm


Return to Installation

Who is online

Users browsing this forum: No registered users and 1 guest