Board index FlightGear Support Hardware

2018.3.1 Hardware Requirements

Joysticks, pedals, monitors.

2018.3.1 Hardware Requirements

Postby Wjones » Sat Dec 15, 2018 10:45 pm

This is my FIRST question on the forum:

Does anyone know the system requiremnts and hardware requirements fit 2018.3 release. Or in other words can a DELL i145000 run it. Her are it’s specs:

Intel 8th generation i7 processor with quad core
2x8 DDR4 RAM
INTEL UHD620 shared graphics (it’s OpenGL 3.1+ support and technically but not officially up to 8gb shared ram for graphics but that’s BS imo)
528GB SSD (yes it dosent really matter for performance but you have it okay

Any help would be loved and ask questions if necessary :-) :D :lol: :?: :?:
LOVE TO ALL AVIATION LOVERS AND SUBSCRIBE TO PEWDIEPIE FOR A FREE EMBRAEBUS CRJ-747
Wjones
 
Posts: 4
Joined: Wed Jun 20, 2018 5:43 pm

Re: 2018.3.1 Hardware Requirements

Postby legoboyvdlp » Sun Dec 16, 2018 2:00 am

Hi,
While the graphocs card is a limitation being integrated you should be able to run it ok. I would suggest trying it, and seeing how you get on :)
User avatar
legoboyvdlp
 
Posts: 6129
Joined: Sat Jul 26, 2014 1:28 am
Callsign: YV-LEGO
Version: 2018.3.1
OS: Windows 10 HP

Re: 2018.3.1 Hardware Requirements

Postby Wjones » Tue Dec 18, 2018 10:15 pm

legoboyvdlp wrote in Sun Dec 16, 2018 2:00 am:Hi,
While the graphocs card is a limitation being integrated you should be able to run it ok. I would suggest trying it, and seeing how you get on :)
Thanks,
Will try and hope as long as I have a usable FPS (20ish) and average graphics, nothing special it should be good, better than my very old Mac ATLEAST that gets 1 FPS at the best of times lol
LOVE TO ALL AVIATION LOVERS AND SUBSCRIBE TO PEWDIEPIE FOR A FREE EMBRAEBUS CRJ-747
Wjones
 
Posts: 4
Joined: Wed Jun 20, 2018 5:43 pm


Return to Hardware

Who is online

Users browsing this forum: No registered users and 1 guest