Board index FlightGear Support Tools OpenRadar

OpenRadar ATIS-problem

OpenRadar is a standalone radar screen which connects to the FlightGear multiplayer servers. It is currently being developed.

OpenRadar ATIS-problem

Postby jomo » Sat Mar 03, 2018 7:40 am

OpenRadar ATIS-problem
Since some time OpenRadar is unable to pull the weather-data via Internet , so ATC cannot provide the usual service (e.g. giving wind, QNH, etc.). Engineering is working on it. In the meantime you may use your FGFS-Model data:
    In the menu-bar (at top of screen)
    select: Environment --> Weather --> see the 3rd block "Metar Data", the most important data are e.g.:
      EDDF 030650Z --> the weather-station-name + date/time of the report (March 3 at 6:50 o'clock Zulu)
      04010KT --> wind from hdg 040 with 10 KTS
      Q0997 --> the QNH
    for details see e.g. https://en.wikipedia.org/wiki/METAR or https://de.wikipedia.org/wiki/METAR
jomo / ATCjomo
ATC at EDDF Fr,Sa,Su,We from 20:00 to 24:00 CET/MEZ., see http://www.emmerich-j.de
User avatar
jomo
 
Posts: 912
Joined: Thu Feb 12, 2009 6:46 pm
Location: Mainz, Germany
Callsign: jomo jomoATC
OS: UBUNTU 18.4

Re: OpenRadar ATIS-problem

Postby Clive2670 » Mon Mar 05, 2018 8:31 pm

Answer is 2 days late I know, Ignore if it's sorted now!
Just compared my openradar with true METAR jomo and the results are as follows for EGKK
REAL METAR:
METAR text: EGKK 052020Z 13009KT CAVOK 08/05 Q0985
Conditions at: EGKK (LONDON/GATWICK A, GB) observed 2020 UTC 05 March 2018
Temperature: 8.0°C (46°F)
Dewpoint: 5.0°C (41°F) [RH = 81%]
Pressure (altimeter): 29.08 inches Hg (985.0 mb)
Winds: from the SE (130 degrees) at 10 MPH (9 knots; 4.7 m/s)
Visibility: 6 or more miles (10+ km)
Ceiling: ceiling and visibility are OK
Clouds: unknown
Weather: no significant weather observed at this time


OPENRADAR:
130 degrees @ 9Knots
QNH 29.09 / 985 hPa
CAVOK

So mine seems to be fine, Not that much difference So have you got an issue with yours (Openradar)?
Thanks Clive aka: G-BLS01
Can be seen flying the Boeing 777-200LR
Toshiba laptop,
Intel i5 4210U,
16Gb RAM,
AMD R7-M260 graphics 2Gb RAM
User avatar
Clive2670
 
Posts: 593
Joined: Mon Feb 08, 2016 7:11 pm
Location: Anywhere in the World at some point on Flightgear!
Callsign: G-BLS01
Version: 2018.3.1
OS: Windows 10 64bit

Re: OpenRadar ATIS-problem

Postby wagnerw » Tue Mar 06, 2018 8:08 pm

Just a small update.
The issue is, that the metar server does not accept http requests anymore. Instead it wants to use https. This issue is fixed already, but I want to ship it with the other issue: The MP protocol has changed and needs to be adapted to work again.
wagnerw
 
Posts: 283
Joined: Tue Nov 06, 2012 8:35 pm
Callsign: D-W794

Re: OpenRadar ATIS-problem

Postby wagnerw » Tue Mar 27, 2018 4:57 am

I changed the server URL to the one that FGFS is using.
wagnerw
 
Posts: 283
Joined: Tue Nov 06, 2012 8:35 pm
Callsign: D-W794


Return to OpenRadar

Who is online

Users browsing this forum: No registered users and 6 guests