Board index FlightGear Support Flying

a320neo not launchin'?  Topic is solved

Controlling your aircraft, using the autopilot etc.

a320neo not launchin'?

Postby TheBoogie » Tue Feb 20, 2018 10:54 pm

hiya.
recently downloaded the a320neo that can be found here, (https://github.com/FGMEMBERS/IDG-A32X)
and i'm left with a cryptic message on startup, that reads
''FGPropertyValue::GetValue() The property / controls/flight/rudder-fbw does not exist.''

this doesn't have an option other than to quit flightgear, so i'm sorta bummed about not being able to use the 320 neo. :(
is there any like , solution? thx !! :oops: :P
TheBoogie
 
Posts: 33
Joined: Sat May 23, 2015 8:59 pm
Location: KBOS
Callsign: AAL731
Version: 3.4
OS: MAC OSX

Re: a320neo not launchin'?  

Postby Octal450 » Tue Feb 20, 2018 11:11 pm

Hey,
Make sure you rename it to IDG-A32X (remove -master, github adds it)

Also, I suggest you download it directly from our dev repo, at http://www.github.com/it0uchpods/IDG-A32X

Hope your enjoy.

Kind Regards,
Josh
Free Speech? Hell yeah! Free Software? Hell NO!
User avatar
Octal450
 
Posts: 4382
Joined: Tue Oct 06, 2015 12:51 pm

Re: a320neo not launchin'?

Postby TheBoogie » Tue Feb 20, 2018 11:33 pm

oh gosh, that was it. thanks!
I dunno boss, I guess I ask to many questions.
TheBoogie
 
Posts: 33
Joined: Sat May 23, 2015 8:59 pm
Location: KBOS
Callsign: AAL731
Version: 3.4
OS: MAC OSX

Re: a320neo not launchin'?

Postby Octal450 » Wed Feb 21, 2018 1:35 am

Of course.

Hope you enjoy our hard work.

Let me know if any further questions!

Kind Regards,
Josh
Free Speech? Hell yeah! Free Software? Hell NO!
User avatar
Octal450
 
Posts: 4382
Joined: Tue Oct 06, 2015 12:51 pm


Return to Flying

Who is online

Users browsing this forum: No registered users and 1 guest