Board index FlightGear Support Flying

Bell OH58D won't start  Topic is solved

Controlling your aircraft, using the autopilot etc.

Bell OH58D won't start

Postby dilbert » Tue Apr 18, 2017 11:53 am

2017.1.3 WIN 10 Intel I3 Nvidia 210
Hi copter guys.
After clicking "autostart" turbine begins to wind up; but in a few seconds, it winds back down and quits, without blades moving.
Clicking "auto shutdown" enables "}" to re-start turbine, but it again winds down and quits. Using "I" and Toggling "R" and using same start procedures makes no difference. Tried unsuccessfully to move hat. Great looking cockpit and panel. Need help cranking up.
Last edited by dilbert on Tue Apr 18, 2017 3:45 pm, edited 1 time in total.
dilbert
 
Posts: 455
Joined: Wed Jan 07, 2015 8:36 pm
Location: Alabama, USA
Callsign: db1
Version: 2018.3.2
OS: Win 10 & Chrome

Re: Bell OH58D won't start

Postby StuartC » Tue Apr 18, 2017 1:59 pm

Again, I'll say, if you didn't get it from FGUK, you probably don't have the current version which it patched to work with 2017 versions of FlightGear.

http://www.fguk.eu/index.php/hangar/dow ... wa-warrior

that one starts fine under 2017 FlightGear.
StuartC
 
Posts: 2678
Joined: Fri Jun 18, 2010 8:18 pm
Location: Arse end of the Universe
Callsign: WF01
Version: 2018.3.2
OS: W10 64 bit

Re: Bell OH58D won't start

Postby dilbert » Tue Apr 18, 2017 3:47 pm

Thanks, Stuart, will download from FGUK. Best Regards

now I'm really confused. had no trouble on 3/26/17 downloading and installing the EC145 in "my hangar". Downloaded the Bell OH-58D, Bell 205, and West-Merlin-hm1, unzipped, and copied to "my hangar". When I open each file, it looks perfectly normal. Yet FlightGear doesn't register any of the three as installed aircraft, as it did previously (and still does) with the EC145. Have since upgraded to 2017.1.3. Has something changed to now prevent recognition of FGUK models? :?
Last edited by dilbert on Wed Apr 19, 2017 9:05 pm, edited 1 time in total.
dilbert
 
Posts: 455
Joined: Wed Jan 07, 2015 8:36 pm
Location: Alabama, USA
Callsign: db1
Version: 2018.3.2
OS: Win 10 & Chrome

Re: Bell OH58D won't start

Postby VicMar » Wed Apr 19, 2017 7:06 am

IIRC You need to delete -master from the main folder for each aircraft.
Time flies like an arrow
Fruit flies like a banana
User avatar
VicMar
 
Posts: 2030
Joined: Sun Apr 06, 2008 5:53 pm
Location: Lancing. UK (EGKA)
Callsign: VicMar
Version: 2018.2.1
OS: OS X 10.12.6

Re: Bell OH58D won't start

Postby dilbert » Wed Apr 19, 2017 8:37 am

Thanks for the reply
Think I already did so, as files directly read "dialogues, models" etc. and look just like my earlier installed EC145 files. That's what has me puzzled.
Thought maybe problem was because I hadn't logged in to FGUK when I downloaded; but when I tried to do so, got a page full of computer gibberish. Same when
I attempted to re-register. At a loss at this point.
Last edited by dilbert on Wed Apr 19, 2017 7:30 pm, edited 1 time in total.
dilbert
 
Posts: 455
Joined: Wed Jan 07, 2015 8:36 pm
Location: Alabama, USA
Callsign: db1
Version: 2018.3.2
OS: Win 10 & Chrome

Re: Bell OH58D won't start

Postby StuartC » Wed Apr 19, 2017 10:51 am

The registration page is bugged, but you don't need to register or log in to download stuff from the hanger.
StuartC
 
Posts: 2678
Joined: Fri Jun 18, 2010 8:18 pm
Location: Arse end of the Universe
Callsign: WF01
Version: 2018.3.2
OS: W10 64 bit

Re: Bell OH58D won't start

Postby dilbert » Wed Apr 19, 2017 11:33 am

Thanks Stuart. Then my three downloads should be good. They are unpacked and copied to my hangar. When I open them they look right and aren't still nested in their master folders. Yet when I run the program, all the other aircraft in the hangar show up in installed aircraft, including the EC145, which was an earlier FGUK download. But these three don't. Can't figure out why. So repeated process
by downloading, unpacking, removing from master, and recopying the Bell 205 to my hangar with same result. Even removed and
restored hangar path to see if it made any difference, which it didn't. :( .
dilbert
 
Posts: 455
Joined: Wed Jan 07, 2015 8:36 pm
Location: Alabama, USA
Callsign: db1
Version: 2018.3.2
OS: Win 10 & Chrome

Re: Bell OH58D won't start

Postby StuartC » Wed Apr 19, 2017 1:41 pm

I use a custom folder which is basically:-

FGUKaircraft/Aircraft/ (then the aircraft's own folder here)
StuartC
 
Posts: 2678
Joined: Fri Jun 18, 2010 8:18 pm
Location: Arse end of the Universe
Callsign: WF01
Version: 2018.3.2
OS: W10 64 bit

Re: Bell OH58D won't start

Postby dilbert » Wed Apr 19, 2017 4:21 pm

Thanks Stuart. Don't know what's going on, but all is in a state of flux. Note that when googling aircraft downloads, you no longer
get the i.biblio.org listing, but are basically directed back to a FG-add on listing. So, I went to ftp.ish.cnrs..fr/fr/pub/flightgear/ftp/aircraft-2016.1 and downloaded OH-58D.zip and OH-55D.20151007.zip.Unpacked and copied files (sans master) to my hangar. FG 2017.1.3 . Neither appeared under installed aircraft. Looks like 2017.1.3
may be the culprit. May have to reinstall 2017.1.2 and try again. May be getting a bit paranoid, but wonder if a change
has been made to filter or restrict non-preexisting uploads from private hangars.
dilbert
 
Posts: 455
Joined: Wed Jan 07, 2015 8:36 pm
Location: Alabama, USA
Callsign: db1
Version: 2018.3.2
OS: Win 10 & Chrome

Re: Bell OH58D won't start

Postby StuartC » Wed Apr 19, 2017 4:33 pm

again, if you don't download it from fguk, your unlikely to get the latest OH58D version. We don't upload to the main repository, those have been put there by others.
StuartC
 
Posts: 2678
Joined: Fri Jun 18, 2010 8:18 pm
Location: Arse end of the Universe
Callsign: WF01
Version: 2018.3.2
OS: W10 64 bit

Re: Bell OH58D won't start  

Postby dilbert » Wed Apr 19, 2017 7:43 pm

Removed and deleted everything, so as to start from scratch. Downloaded again from FGUK, unpacked, and copied masterless file to my hangar exactly as before.

This time it worked ! :D Thanks again for your responses and help. Best Regards
dilbert
 
Posts: 455
Joined: Wed Jan 07, 2015 8:36 pm
Location: Alabama, USA
Callsign: db1
Version: 2018.3.2
OS: Win 10 & Chrome

Re: Bell OH58D won't start

Postby arnd » Wed Nov 21, 2018 11:51 am

Just a hint: I had the same problem with starting the engine. I had the Bell OH 58 D installed from http://mirrors.ibiblio.org/flightgear/f ... atalog.xml. After following the instructions above I downloaded the installed the helicopter from http://www.fguk.eu/index.php/hangar/dow ... wa-warrior. The helicopter did not start yet. After deinstalling the helicopter from http://mirrors.ibiblio.org/flightgear/f ... atalog.xml the problem was solved...
arnd
 
Posts: 1
Joined: Wed Nov 21, 2018 11:35 am

Re: Bell OH58D won't start

Postby legoboyvdlp » Wed Nov 21, 2018 12:58 pm

Yes, if you have the helicopter downloaded from multiple places you'll likely have conflicts.
User avatar
legoboyvdlp
 
Posts: 6408
Joined: Sat Jul 26, 2014 1:28 am
Callsign: YV-LEGO
Version: 2018.3.1
OS: Windows 10 HP

Re: Bell OH58D won't start

Postby StuartC » Wed Nov 21, 2018 2:24 pm

I always recommend deleting an older version before installing a new one, or at least move the old one out of your active aircraft folder.
StuartC
 
Posts: 2678
Joined: Fri Jun 18, 2010 8:18 pm
Location: Arse end of the Universe
Callsign: WF01
Version: 2018.3.2
OS: W10 64 bit


Return to Flying

Who is online

Users browsing this forum: No registered users and 1 guest