Board index FlightGear Support Compiling

CMake error  Topic is solved

Building FlightGear from source, and in the need for help?

Re: CMake error

Postby Sergey » Mon Jul 04, 2016 11:32 am

I've made a symlink, as I understand, to Nvidia's libGL.so.1.0.0. and successfully compiled.
Sergey
 
Posts: 11
Joined: Fri Jul 01, 2016 10:08 am
OS: Fedora 24

Re: CMake error

Postby erik » Mon Jul 04, 2016 12:24 pm

A missing libGL.so error usually means you need to install the opengl development package.

Erik
erik
 
Posts: 1520
Joined: Thu Nov 01, 2007 1:41 pm

Re: CMake error

Postby Sergey » Mon Jul 04, 2016 1:15 pm

erik wrote in Mon Jul 04, 2016 12:24 pm:A missing libGL.so error usually means you need to install the opengl development package.

Erik

No, libGL.so.1.2.0 was missing, libGL.so was referring to that missing file. libGL.so.1 refers to Nvidia's libGL.so.1.0.0 so I did the same for libGL.so
I found the solution here http://techtidings.blogspot.ru/2012/01/ ... buntu.html
Sergey
 
Posts: 11
Joined: Fri Jul 01, 2016 10:08 am
OS: Fedora 24

Re: CMake error

Postby erik » Mon Jul 04, 2016 2:06 pm

Ok, a bit odd but good you found a solution.

Erik
erik
 
Posts: 1520
Joined: Thu Nov 01, 2007 1:41 pm

Re: CMake error

Postby C032H272JB » Sat Jul 15, 2017 5:43 pm

*
C032H272JB
 
Posts: 26
Joined: Sat Jun 10, 2017 8:30 am

Previous

Return to Compiling

Who is online

Users browsing this forum: No registered users and 3 guests