Board index FlightGear Release candidates

3.7 on Mac failure report  Topic is solved

Release candidate testers are encouraged to post their feedback here. Please read the introduction topic for details.
Forum rules
Please read the introduction topic for details.

Re: 3.7 on Mac failure report

Postby VicMar » Sun Dec 13, 2015 9:04 am

Hi abcaster,,

Sorry I can't help - I only fly littleuns and helis.

You should try asking in 'Support/Flying'. Take a look in there because the question might have already been answered.

Vic
Time flies like an arrow
Fruit flies like a banana
User avatar
VicMar
 
Posts: 2029
Joined: Sun Apr 06, 2008 5:53 pm
Location: Lancing. UK (EGKA)
Callsign: VicMar
Version: 2018.2.1
OS: OS X 10.12.6

Re: 3.7 on Mac failure report

Postby abcaster » Tue Dec 15, 2015 12:05 pm

abcaster wrote in Sat Dec 12, 2015 7:30 pm:Are any of you Mac guys able to operate the autopilot of this 737-800?
https://github.com/soitanen/737-800


Problem solved by doing a complete reinstall!
abcaster
 
Posts: 85
Joined: Sat Jun 28, 2014 10:08 am
Location: EKCH
Callsign: LNRCX
Version: 2018.2.0
OS: Sierra

Previous

Return to Release candidates

Who is online

Users browsing this forum: No registered users and 1 guest