Board index FlightGear Support Tools ATC-pie

Error when using FGCom

ATC-pie is a radar air traffic control simulation program for the FlightGear multi-player network.

Error when using FGCom

Postby SchoolBusesC2 » Sun May 10, 2020 7:58 pm

When I try to use a radio in ATC-pie, the PTT button is greyed out and I get the following error message (this also happens when I try to record ATIS):
Code: Select all
FGCom 3.7.0 compiled Dec 19 2015, at 16:52:54
For help usage, use --help
Starting FGCom session as guest:xxxxxxxxx@fgcom.flightgear.org
OpenAl function alcOpenDevice failed with code 0
SchoolBusesC2
 
Posts: 9
Joined: Sat Aug 18, 2018 12:08 am
Callsign: JBU1440
OS: Ubuntu 20.04 LTS

Return to ATC-pie

Who is online

Users browsing this forum: No registered users and 1 guest