Board index FlightGear Release candidates 3.0

Problems with 3.0 release

This is the archive of topics about the 3.0 release candidates.

Re: Problems with 3.0 release

Postby rioit » Fri Jan 31, 2014 6:13 pm

Ok, after uncheking the "force 32bit installationn" the problem of crash is solved but the frame rating is very low; I tryed to use the minumum perform without any rendering and nothing, the problem continue. With the 2.12 i was using the best rendering perform and the frame rate was ok. The only difference is that with 3.0 I am using terrasync for the scenery and with 2.12 I had downloaded the scenery into the fg directory. It is possible that terrasync is the problem of low frame rating?
rioit
 
Posts: 29
Joined: Thu Jan 23, 2014 5:53 pm

Re: Problems with 3.0 release

Postby Hooray » Fri Jan 31, 2014 6:38 pm

please pos the HELP/ABOUT dialog info (or a screen shot)
It's possible that this is due the v2 scenery, which has some known issues - not due to TerraSync itself though.
But first of all, we need more info (frame rate, latency, HELP/ABOUT, log file etc)
Please don't send support requests by PM, instead post your questions on the forum so that all users can contribute and benefit
Thanks & all the best,
Hooray
Help write next month's newsletter !
pui2canvas | MapStructure | Canvas Development | Programming resources
Hooray
 
Posts: 12058
Joined: Tue Mar 25, 2008 8:40 am

Re: Problems with 3.0 release

Postby rioit » Fri Jan 31, 2014 6:53 pm

Sorry how can I attach the screen shot to the post?
rioit
 
Posts: 29
Joined: Thu Jan 23, 2014 5:53 pm

Re: Problems with 3.0 release

Postby rioit » Fri Jan 31, 2014 7:07 pm

OpenGL Vendor: Intel
OpenGL renderer: Intel(R) HD Graphics 4000
OpenGL Version: 4.0.0 - Build 9.17.10.2817
GLSL Version: 4.00 - Build 9.17.10.2817
Max Texture Size: 8192
Depth Buffer Bits: 24
rioit
 
Posts: 29
Joined: Thu Jan 23, 2014 5:53 pm

Re: Problems with 3.0 release

Postby rioit » Fri Jan 31, 2014 7:20 pm

worst/average frame rate 4/5 fps worst frame delay 251 ms
rioit
 
Posts: 29
Joined: Thu Jan 23, 2014 5:53 pm

Re: Problems with 3.0 release

Postby Hooray » Fri Jan 31, 2014 7:54 pm

could you disable terrasync and only use the old ksfo scenery to check that this is due to old vs. new scenery ?
you said that your framerate was previously ok in 2.12 - what was it (fps/ms) ?
Also, have you tried the instructions at: http://wiki.flightgear.org/Howto:Debugging_extreme_lag ?
These should help you determine your best frame rate (while disabling everything else), so that you can find settings that are having a massive impact, and keep those disabled.
Please don't send support requests by PM, instead post your questions on the forum so that all users can contribute and benefit
Thanks & all the best,
Hooray
Help write next month's newsletter !
pui2canvas | MapStructure | Canvas Development | Programming resources
Hooray
 
Posts: 12058
Joined: Tue Mar 25, 2008 8:40 am

Re: Problems with 3.0 release

Postby rioit » Fri Jan 31, 2014 8:23 pm

I have done all you told in your last post and nothing change; the framerate is veri low and it is impossible to fly.
I dont know the previusly framerate because fg was running very well so I have never checked it out.
I will reinstall the 2.12 version because the 3.0 cant work for me and I will let you know the framerate.
Thanks for your support.
rioit
 
Posts: 29
Joined: Thu Jan 23, 2014 5:53 pm

Re: Problems with 3.0 release

Postby Hooray » Fri Jan 31, 2014 8:28 pm

you should be able to have multiple versions installed in parallel - first of all, I'd suggest to disable all shaders and see if that has any effect
Please don't send support requests by PM, instead post your questions on the forum so that all users can contribute and benefit
Thanks & all the best,
Hooray
Help write next month's newsletter !
pui2canvas | MapStructure | Canvas Development | Programming resources
Hooray
 
Posts: 12058
Joined: Tue Mar 25, 2008 8:40 am

Re: Problems with 3.0 release

Postby rioit » Sat Feb 01, 2014 1:04 pm

ok, I have unistalled all the versions of flightgear and cleaned app data and installed just the 3.0 without terrasync and I have past in the scenary directory almost all the world that I had downloaded from the fg mirror and now is running well, without bad frame rate and with shaders and clouds and so on. Before this I have tested the 2.12 version with terrasync and had bad framerate too so that I think the problem is really terrasync.About the 777 Seattle everything is ok but during ils landing LOC is ok but when I click APP the aircraft begin to go up and down.
rioit
 
Posts: 29
Joined: Thu Jan 23, 2014 5:53 pm

Previous

Return to 3.0

Who is online

Users browsing this forum: No registered users and 1 guest