Board index FlightGear Release candidates 2.10

FG 2.10 RC2 Mac Patchy sound

This is the archive of topics about the 2.10 release candidates.

FG 2.10 RC2 Mac Patchy sound

Postby Neilson » Tue Feb 05, 2013 12:27 am

FG 2.10 RC2 Mac Patchy sound

I checked my Mac and its ok, and in FG.2.6 and 2.8 the sound is ok

FG2.10 RC2 I tested the sound on the FGR2 on the out side views, fly by is ok and the cockpit. The sound is patchy,

Got this with some aircraft in FG 2.10 RC2
Most notably with the FGR2


FGUK FGR2 http://www.fguk.eu/fguk-hangar/dave-cul ... phantom-ii
User avatar
Neilson
 
Posts: 442
Joined: Fri Sep 02, 2011 8:17 pm
Location: Rochester UK EGTO
Callsign: Neilson
Version: 2017.3.1
OS: Mac

Re: FG 2.10 RC2 Mac Patchy sound

Postby Neilson » Tue Feb 05, 2013 1:15 am

Narrowed it down to the orientation part, when i take this away the sound is ok.

I did not know if the was something missing from 2.10RC2

In 2.6 and 2.8 the sound is ok with it in.

Code: Select all
<engine>
   <name>Engine Exhaust</name>
   <mode>looped</mode>
   <path>Aircraft/FGR2/Sounds/SpeyWhi1_FGOS.wav</path>
   <condition>
       <property>/engines/engine/running</property>
        <not>
            <property>/sim/current-view/internal</property>
       <property>/engines/engine/out-of-fuel</property>
        </not>
   </condition>
   <position>
       <x>6.0</x>
   <y>0.0</y>
   <z>0.0</z>
   </position>
   <orientation>
   <x>90.0</x>
       <y>0.0</y>
       <z>0.0</z>
       <inner-angle>80.0</inner-angle>
      <outer-angle>110.0</outer-angle>
      <outer-gain>0.5</outer-gain>
   </orientation>
   <volume>
        <property>engines/engine/n2</property>
        <factor>0.08</factor>
        <min>0.4</min>
   <max>1.0</max>
   </volume>
   <pitch>
       <property>engines/engine/n2</property>
   <factor>0.005</factor>
   <min>0</min>
   <max>0.7</max>
   </pitch>
  </engine>



This is the part that made patchy sound, when taken away the sound is ok, i am still trying to find out if its the same in offer aircraft.
Code: Select all
<orientation>
   <x>90.0</x>
       <y>0.0</y>
       <z>0.0</z>
       <inner-angle>80.0</inner-angle>
      <outer-angle>110.0</outer-angle>
      <outer-gain>0.5</outer-gain>
   </orientation>
User avatar
Neilson
 
Posts: 442
Joined: Fri Sep 02, 2011 8:17 pm
Location: Rochester UK EGTO
Callsign: Neilson
Version: 2017.3.1
OS: Mac

Re: FG 2.10 RC2 Mac Patchy sound

Postby Neilson » Tue Feb 05, 2013 1:58 am

Had a repot back from a Windows FG2.10RC that it is the same

And in 2.8 it is ok for them.
User avatar
Neilson
 
Posts: 442
Joined: Fri Sep 02, 2011 8:17 pm
Location: Rochester UK EGTO
Callsign: Neilson
Version: 2017.3.1
OS: Mac

Re: FG 2.10 RC2 Mac Patchy sound

Postby zakalawe » Tue Feb 05, 2013 6:09 am

That's not good. Thanks for narrowing it down, if you can confirm it's cross-platform, that would be a big help.
zakalawe
 
Posts: 1152
Joined: Sat Jul 19, 2008 4:48 pm
Location: Edinburgh, Scotland
Callsign: G-ZKLW
Version: next
OS: Mac

Re: FG 2.10 RC2 Mac Patchy sound

Postby Neilson » Tue Feb 05, 2013 5:44 pm

At FGUK there is a second windows user that uses the latest FG GIT and there sound is ok.
User avatar
Neilson
 
Posts: 442
Joined: Fri Sep 02, 2011 8:17 pm
Location: Rochester UK EGTO
Callsign: Neilson
Version: 2017.3.1
OS: Mac

Re: FG 2.10 RC2 Mac Patchy sound

Postby Neilson » Thu Feb 07, 2013 2:53 pm

Seen posts on sound flickering on windows here viewtopic.php?f=68&t=19006&p=176597#p176597
User avatar
Neilson
 
Posts: 442
Joined: Fri Sep 02, 2011 8:17 pm
Location: Rochester UK EGTO
Callsign: Neilson
Version: 2017.3.1
OS: Mac


Return to 2.10

Who is online

Users browsing this forum: No registered users and 2 guests