Board index FlightGear Release candidates 2.10

Windows 8

This is the archive of topics about the 2.10 release candidates.

Windows 8

Postby shadowofdeath1994 » Mon Feb 04, 2013 12:43 pm

Hello
I just Installed version 2.10 RC and cant run it on my Win 8 platform
Tried running in compatibility mode too, after changing compatibility settings.
Also, the previous versions wont work on my system, they used to work fine on my Windows Vista on the same machine.
Please help :)
shadowofdeath1994
 
Posts: 16
Joined: Mon Feb 04, 2013 11:56 am

Re: Windows 8

Postby Hooray » Mon Feb 04, 2013 4:50 pm

You already started an identical thread here: viewtopic.php?f=68&t=18997
And you didn't provide any new information either - in fact you didn't even get back to my questions ?
Please do not post identical threads in different subforums.
Is there anything that you don't understand in my responses ?
Please don't send support requests by PM, instead post your questions on the forum so that all users can contribute and benefit
Thanks & all the best,
Hooray
Help write next month's newsletter !
pui2canvas | MapStructure | Canvas Development | Programming resources
Hooray
 
Posts: 11312
Joined: Tue Mar 25, 2008 8:40 am


Return to 2.10

Who is online

Users browsing this forum: No registered users and 1 guest