Board index FlightGear Support Tools OpenRadar

Unable to Control Aircraft/Flightstips  Topic is solved

OpenRadar is a standalone radar screen which connects to the FlightGear multiplayer servers. It is currently being developed.

Unable to Control Aircraft/Flightstips  

Postby Jon » Tue Mar 12, 2019 1:32 pm

Hey all,

For a week now I have been unable to control aircraft/flightstrips. I have made sure I have the latest .jar of the application (14/FEB/2019), and I even tried downloading the entire application (.zip) all over again but I still have the problem.

The following short video demonstrates the problem both with the traditional layout and my custom layout. In the custom layout, the Flightstrip should have been moved to "Taxi Out" according my rules. Apologies for the format of Clip 3, I couldn't figure out how to upload the .xml file itself.

You will notice that clicking the "control" button makes the colour of the aircraft's icon on the radar change from green (uncontrolled) to blue (controlled). Thus the control button is registering, executing some of its intended functions (colour change) and skipping over others (flightstrip position change).

Thank you for your help and kind regards,


EDIT: Problem solved, downloaded the .zip file once more and it works (even though it didn’t when I tried the same thing a week ago).
Posts: 25
Joined: Sun Feb 10, 2019 11:30 pm
Callsign: EGKKJon / ACA781

Return to OpenRadar

Who is online

Users browsing this forum: No registered users and 1 guest