Board index FlightGear Support Tools OpenRadar

Please update OR

OpenRadar is a standalone radar screen which connects to the FlightGear multiplayer servers. It is currently being developed.

Please update OR

Postby wagnerw » Sun Jan 29, 2017 10:35 am

Dear ATCs,

Those of you that are still using the OR version from 2016, should update their OpenRadar.jar as soon as possible!

Modern FGFS instances crash as soon as they come close enough to you. The new OR and ATCPie versions do implement a change that avoids this crash in FGFS.

Thank you!
Wolfram
wagnerw
 
Posts: 283
Joined: Tue Nov 06, 2012 8:35 pm
Callsign: D-W794

Return to OpenRadar

Who is online

Users browsing this forum: No registered users and 7 guests