Board index FlightGear Development Weather

AloftWx v0.9 Beta released

Everything related to weather simulation, visuals should be discussed in the shader subforum.

Re: AloftWx v0.9 Beta released

Postby Isaak » Fri May 24, 2019 4:19 pm

I've checked again. Still the same error :/ Is anyone else testing at the moment to see if I am the only one experiencing this issue?
Isaak
 
Posts: 433
Joined: Sat Jun 04, 2011 2:52 pm
Location: Leuven, Belgium
Callsign: OO-ISA
Version: 2019.1.1
OS: Windows 10

Re: AloftWx v0.9 Beta released

Postby legoboyvdlp » Fri May 24, 2019 4:23 pm

I ran it yesterday successfully without any issues. But indeed, it would be useful to know if anyone else has it!
User avatar
legoboyvdlp
 
Posts: 6849
Joined: Sat Jul 26, 2014 1:28 am
Callsign: YV-LEGO
Version: 2018.3.1
OS: Windows 10 HP

Re: AloftWx v0.9 Beta released

Postby cbgonzalez » Fri May 24, 2019 5:57 pm

Hello all,

I tried to run and immediately got the network exception below as I tried to download cycle, indicating server error (500)

I get the same error 500 if I try the link with browser (link extracted from running alofWx in debug mode and copying the string NOAAAurl), the page says "Filename does not match legal pattern: gfs.t..z.pgrb2full.0p50.f...$ "

Cheers,

Cristian

The string:
Code: Select all
https://nomads.ncep.noaa.gov/cgi-bin/filter_gfs_0p50.pl?file=gfs.t12z.pgrb2full.0p50.f12&lev_100_mb=on&lev_125_mb=on&lev_150_mb=on&lev_175_mb=on&lev_200_mb=on&lev_225_mb=on&lev_250_mb=on&lev_275_mb=on&lev_300_mb=on&lev_325_mb=on&lev_350_mb=on&lev_375_mb=on&lev_400_mb=on&lev_425_mb=on&lev_450_mb=on&lev_475_mb=on&lev_500_mb=on&lev_525_mb=on&lev_550_mb=on&lev_575_mb=on&lev_600_mb=on&lev_625_mb=on&lev_650_mb=on&lev_675_mb=on&lev_700_mb=on&lev_725_mb=on&lev_750_mb=on&lev_775_mb=on&lev_800_mb=on&lev_825_mb=on&lev_850_mb=on&lev_875_mb=on&lev_900_mb=on&lev_925_mb=on&lev_950_mb=on&lev_975_mb=on&lev_1000_mb=on&var_UGRD=on&var_VGRD=on&leftlon=0&rightlon=360&toplat=90&bottomlat=-90&dir=%2Fgfs.2019052412


The exception (probably irrelevant since the error seems to be in the query)
************** Exception Text **************
System.Net.WebException: The remote server returned an error: (500) Internal Server Error.
at System.Net.HttpWebRequest.EndGetResponse(IAsyncResult asyncResult)
at System.Net.WebClient.GetWebResponse(WebRequest request, IAsyncResult result)
at System.Net.WebClient.DownloadBitsResponseCallback(IAsyncResult result)
cbgonzalez
 
Posts: 9
Joined: Tue Jan 29, 2019 4:30 pm

Re: AloftWx v0.9 Beta released

Postby legoboyvdlp » Fri May 24, 2019 11:17 pm

Hi,
Thanks!

Hmm - maybe to do with the input string. I've never seen that before though but will try and identify and fix it tomorrow.

Isaak I really have no idea what is causing your error, sorry :/
User avatar
legoboyvdlp
 
Posts: 6849
Joined: Sat Jul 26, 2014 1:28 am
Callsign: YV-LEGO
Version: 2018.3.1
OS: Windows 10 HP

Re: AloftWx v0.9 Beta released

Postby legoboyvdlp » Thu Aug 01, 2019 5:39 pm

Did you ever manage to get this to work, Isaak?
User avatar
legoboyvdlp
 
Posts: 6849
Joined: Sat Jul 26, 2014 1:28 am
Callsign: YV-LEGO
Version: 2018.3.1
OS: Windows 10 HP

Re: AloftWx v0.9 Beta released

Postby Isaak » Thu Aug 01, 2019 6:16 pm

No I'm afraid I gave up after my previous attempts. I'll try again somewhere in the upcoming week, but I won't be at home much so it could be a bit later.
Isaak
 
Posts: 433
Joined: Sat Jun 04, 2011 2:52 pm
Location: Leuven, Belgium
Callsign: OO-ISA
Version: 2019.1.1
OS: Windows 10

Previous

Return to Weather

Who is online

Users browsing this forum: No registered users and 1 guest