Board index FlightGear Support Tools FGx

Blank screen after selecting a loading point.

A launcher for FlightGear.

Blank screen after selecting a loading point.

Postby GoJays » Tue Nov 07, 2017 3:50 am

So I've just installed Flightgear on a computer with a Pentium(R) Dual Core E5700 @ 3.00GhZ with 4 GB of RAM. I tried starting up with a cessna at EGLL, and the game goes fine and then to a white blank screen. The screen is just completely blank, no mouse, no text, no loading circle. Nothing. Just a white blank screen and it stays like that.
GoJays
 
Posts: 3
Joined: Tue Nov 07, 2017 3:46 am

Re: Blank screen after selecting a loading point.

Postby wlbragg » Tue Nov 07, 2017 4:10 am

More information is needed in order to help you!

What is your operating system?
What graphics card?

You can post the output of the FlightGear log file which is located at different locations depending on your OS?
Kansas(2-27-15)/Ohio/Midwest scenery development.
KEQA (2-27-15), 3AU, KRCP Airport Layout
User avatar
wlbragg
 
Posts: 3773
Joined: Sat Aug 25, 2012 11:31 pm
Location: Kansas (Tornado Alley), USA
Callsign: WC2020
Version: next
OS: Win10/Debain/nVGT640

Re: Blank screen after selecting a loading point.

Postby GoJays » Tue Nov 07, 2017 12:28 pm

I currently use windows 10, as for my graphics card I'm not too sure about it but it might be an A6, AMD for sure.
GoJays
 
Posts: 3
Joined: Tue Nov 07, 2017 3:46 am

Re: Blank screen after selecting a loading point.

Postby wlbragg » Tue Nov 07, 2017 1:36 pm

The log file should be located at

C://Users/%username%/Application Data/flightgear.org/fgfs.log

It might have some information in it that could help.
Kansas(2-27-15)/Ohio/Midwest scenery development.
KEQA (2-27-15), 3AU, KRCP Airport Layout
User avatar
wlbragg
 
Posts: 3773
Joined: Sat Aug 25, 2012 11:31 pm
Location: Kansas (Tornado Alley), USA
Callsign: WC2020
Version: next
OS: Win10/Debain/nVGT640

Re: Blank screen after selecting a loading point.

Postby GoJays » Tue Nov 07, 2017 11:08 pm

So, I looked at the log and all that seems out of place is the ammount of OpenGL errors I have.

opengl:4:G:\Jenkins\workspace\Windows-release\flightgear\src\Viewer\fg_os_osgviewer.cxx:209:Warning: TextureRectangle::apply(..) failed, texture rectangle is not support by your OpenGL drivers.

opengl:4:G:\Jenkins\workspace\Windows-release\flightgear\src\Viewer\fg_os_osgviewer.cxx:209:Warning: TextureRectangle::apply(..) failed, texture rectangle is not support by your OpenGL drivers.

opengl:4:G:\Jenkins\workspace\Windows-release\flightgear\src\Viewer\fg_os_osgviewer.cxx:209:Warning: TextureRectangle::apply(..) failed, texture rectangle is not support by your Open GL drivers.

And a whole buch more just like those. Where do I go from here?
GoJays
 
Posts: 3
Joined: Tue Nov 07, 2017 3:46 am

Re: Blank screen after selecting a loading point.

Postby wlbragg » Wed Nov 08, 2017 12:45 am

all that seems out of place is the amount of OpenGL errors I have.

That's a pretty big piece of the problem if you can't run OpenGL. Maybe a driver update? Or a new graphics card.
That's why the original question as to what graphics card your running.
Is your computer a brand name or something you put together? If a brand name, what is it?
Kansas(2-27-15)/Ohio/Midwest scenery development.
KEQA (2-27-15), 3AU, KRCP Airport Layout
User avatar
wlbragg
 
Posts: 3773
Joined: Sat Aug 25, 2012 11:31 pm
Location: Kansas (Tornado Alley), USA
Callsign: WC2020
Version: next
OS: Win10/Debain/nVGT640


Return to FGx

Who is online

Users browsing this forum: No registered users and 1 guest