Board index FlightGear Support Compiling

download_and_compile.sh on Debian on WSL  Topic is solved

Building FlightGear from source, and in the need for help?

Re: download_and_compile.sh on Debian on WSL

Postby xDraconian » Wed Jun 17, 2020 5:25 pm

Congrats for your progress made.

glxinfo is reporting OpenGL version 1.4, which is very old. If I'm not mistaken, I believe OpenGL version 2.0 is a minimum for FG.
xDraconian
 
Posts: 327
Joined: Sun Jan 21, 2018 5:53 am
Version: Git
OS: Linux Mint

Re: download_and_compile.sh on Debian on WSL

Postby pb321 » Thu Jun 18, 2020 12:43 am

pb321
 
Posts: 238
Joined: Sun Nov 27, 2016 4:08 pm
Version: 2019.2.0
OS: Windows 10 Pro

Previous

Return to Compiling

Who is online

Users browsing this forum: No registered users and 1 guest