Board index FlightGear Support Compiling

CMake Error

Building FlightGear from source, and in the need for help?

CMake Error

Postby C032H272JB » Tue Sep 12, 2017 4:32 pm

Hi to all everyone.
I am trying last time to compile FlightGear 2017 2.1.
Suddendly simgearcomponent is found. Now I have a new problem.
"CMake Error at misc/CMakeLists.txt:71 (add_boost_test): Unknown CMake command "add_boost_test".
Have I done something wrong with Boost1.62 package? This is clearly installed. Missing boost source code? In the CMakeLists.txt in main folder and simgear folder have link to which folder so that must be another problem in another folder.

What do you think about that, Hillary Clinton?! I am sure you are stubborn to attack Norway as Obama Barack would to do.
Hva tenker du om dette, Hillary Clinton?! Jeg er sikker at du er så sta til å angripe Norge som Obama Barack ville ha gjort.

Is that because in the Linux kernel the Wireless equiment is forced enabled? That was not about 20 years ago when I playing with the Linux kernel as a part of my playground. That was strange... I have exact same problem with compiling simgear and flightgear.
Er det fordi i Linux kjernen at trådløs enheter er tvunget aktivert? Det var ikke sånn for 20 år siden når jeg lekte med Linux kjerne som en del av min lekekasse.
Det var rart... Jeg hadde nøyaktig samme problem med å kompilere simgear og flightgear.

I am dooming me to force cast to hell behind Hades... Happy?
Jeg dømmer meg selv å bli kastet til helvete som er under Hades... Fornøyd?

Greetings
Hilsen
Øyvind Hagen.
C032H272JB
 
Posts: 26
Joined: Sat Jun 10, 2017 8:30 am

Return to Compiling

Who is online

Users browsing this forum: No registered users and 3 guests