Board index FlightGear Support Compiling

[Help]Cmake issues Flightgear windows visual studio 2010

Building FlightGear from source, and in the need for help?

Re: [Help]Cmake issues Flightgear windows visual studio 2010

Postby vissu » Thu Jan 28, 2016 6:01 am

Hi Alan,

My bad, I didn't mention in my previous reply that I used rapid environment editor.

-Viswanath
vissu
 
Posts: 12
Joined: Tue Nov 24, 2015 7:39 pm

Re: [Help]Cmake issues Flightgear windows visual studio 2010

Postby Alant » Thu Jan 28, 2016 11:49 am

Which errors are you still seeing?
Alant
 
Posts: 1026
Joined: Wed Jun 23, 2010 5:58 am
Location: Portugal
Callsign: Tarnish99
Version: from Git
OS: Windows 10

Re: [Help]Cmake issues Flightgear windows visual studio 2010

Postby vissu » Thu Jan 28, 2016 2:29 pm

I mean the same issues of dll missing when I run the executables.
vissu
 
Posts: 12
Joined: Tue Nov 24, 2015 7:39 pm

Re: [Help]Cmake issues Flightgear windows visual studio 2010

Postby Alant » Thu Jan 28, 2016 9:09 pm

If the dll´s are not found it is because they are neither in the windows path or the directory from which you have installed Flightgear.

Open a Cmd window and run the command "set". Check that the directories where you have these dlls installed is listed under the"Path=" line. Double check that the dlls exist in these directories also.

Do you have multiple versions of Flightgear and the 3rd party libraries installed? If so check that you are using the one(s) that you want.
Alant
 
Posts: 1026
Joined: Wed Jun 23, 2010 5:58 am
Location: Portugal
Callsign: Tarnish99
Version: from Git
OS: Windows 10

Re: [Help]Cmake issues Flightgear windows visual studio 2010

Postby vissu » Fri Jan 29, 2016 12:40 am

Hi Alan,

There is only one version of the flightgear, I have to check the path. I did set the path using the rapid environment editor. I will check the "set" in command prompt and revert back to you.

Thanks,
Viswanath
vissu
 
Posts: 12
Joined: Tue Nov 24, 2015 7:39 pm

Re: [Help]Cmake issues Flightgear windows visual studio 2010

Postby vissu » Wed Feb 03, 2016 8:12 pm

Thank you Alan !
:) I am able to run the flight gear now.
vissu
 
Posts: 12
Joined: Tue Nov 24, 2015 7:39 pm

Re: [Help]Cmake issues Flightgear windows visual studio 2010

Postby Alant » Wed Feb 03, 2016 10:55 pm

Thanks for letting us know.

Alan
Alant
 
Posts: 1026
Joined: Wed Jun 23, 2010 5:58 am
Location: Portugal
Callsign: Tarnish99
Version: from Git
OS: Windows 10

Previous

Return to Compiling

Who is online

Users browsing this forum: No registered users and 1 guest