Board index FlightGear The FlightGear project

Where did the "Upload Wizard" go?

Questions about the FlightGear organisation, website, wiki etc.

Where did the "Upload Wizard" go?

Postby jomo » Mon Mar 23, 2015 9:27 am

Trying to open the "Upload Wizard" results in:
"Sorry, we could not find any files for the tutorial that is supposed to go here. Please contact the system administrators."
I know I used it several times for WIKI-Doc updates - it worked fine.

Anybody has an idea what happened?
jomo / ATCjomo + EDDFjo1 + EDDFjo2
ATC at EDDF Fr,Sa,Su,We from 20:00 to 24:00 CET/MEZ., see http://www.emmerich-j.de
User avatar
jomo
 
Posts: 930
Joined: Thu Feb 12, 2009 6:46 pm
Location: Mainz, Germany
Callsign: jomo jomoATC
OS: UBUNTU 18.4

Re: Where did the "Upload Wizard" go?

Postby Gijs » Mon Mar 23, 2015 2:04 pm

I'll have a look at it tomorrow (please remind me me), but for now you can just press next and continue as usual.
Airports: EHAM, EHLE, KSFO
Aircraft: 747-400
User avatar
Gijs
Moderator
 
Posts: 9391
Joined: Tue Jul 03, 2007 2:55 pm
Location: Amsterdam/Delft, the Netherlands
Callsign: PH-GYS
Version: Git
OS: Windows 10

Re: Where did the "Upload Wizard" go?

Postby jomo » Tue Mar 24, 2015 6:01 am

Gijs - thx a million for that very fast tip: It worked.

(I guess i can become 100 years old: Computers will still find new "tricks" to throw me off! :D )
jomo / ATCjomo + EDDFjo1 + EDDFjo2
ATC at EDDF Fr,Sa,Su,We from 20:00 to 24:00 CET/MEZ., see http://www.emmerich-j.de
User avatar
jomo
 
Posts: 930
Joined: Thu Feb 12, 2009 6:46 pm
Location: Mainz, Germany
Callsign: jomo jomoATC
OS: UBUNTU 18.4

Re: Where did the "Upload Wizard" go?

Postby Gijs » Tue Mar 24, 2015 9:34 pm

Fixed now. No-one should see the "tutorial" any more ;-)
Airports: EHAM, EHLE, KSFO
Aircraft: 747-400
User avatar
Gijs
Moderator
 
Posts: 9391
Joined: Tue Jul 03, 2007 2:55 pm
Location: Amsterdam/Delft, the Netherlands
Callsign: PH-GYS
Version: Git
OS: Windows 10


Return to The FlightGear project

Who is online

Users browsing this forum: No registered users and 1 guest