Board index FlightGear The FlightGear project

What Version Are you using?

Questions about the FlightGear organisation, website, wiki etc.

Which Version of FG are you Using?

Poll ended at Thu Jan 15, 2015 8:00 am

Flight Gear 0.9.8
0
No votes
Flight Gear 0.9.10 (2006)
0
No votes
Flight Gear 1.0 (2007)
1
3%
Flight Gear 1.9.0 (2008)
0
No votes
Flight Gear 1.9.1 (2008)
0
No votes
Flight Gear 2.0 (2010)
1
3%
Flight Gear 2.4 (2011)
2
5%
Flight Gear 2.6 (2012)
0
No votes
Flight Gear 2.8 (2012)
1
3%
Flight Gear 2.10 (2013)
4
10%
Flight Gear 2.12 (2013)
13
33%
Flight Gear GIT version (pls state)
17
44%
 
Total votes : 39

Re: What Version Are you using?

Postby openflight » Wed Feb 05, 2014 12:26 am

Would be nice to see some pictures. I have to get my Flickr anonymity worked out...

BTW congrats to the entire programming team of FG: obviously you don't believe in bloatware. :)
openflight
 
Posts: 350
Joined: Fri Sep 16, 2011 11:14 am
Version: 1.0
OS: Lubuntu 16.04LTS

Re: What Version Are you using?

Postby openflight » Sat Feb 22, 2014 3:46 am

Moved to 1.0 after crashing my Lubuntu X-server by installing and incompatible driver.

1.0 works just fine, lots of aricraft, effects, and no shading problems.
openflight
 
Posts: 350
Joined: Fri Sep 16, 2011 11:14 am
Version: 1.0
OS: Lubuntu 16.04LTS

Re: What Version Are you using?

Postby Johan G » Sat Feb 22, 2014 3:57 am

Bumped up to 3.0.0 in the weekend.
Low-level flying — It's all fun and games till someone looses an engine. (Paraphrased from a YouTube video)
Improving the Dassault Mirage F1 (Wiki, Forum, GitLab. Work in slow progress)
Johan G
Moderator
 
Posts: 5529
Joined: Fri Aug 06, 2010 5:33 pm
Location: Sweden
Callsign: SE-JG
IRC name: Johan_G
Version: 3.0.0
OS: Windows 7, 32 bit

Re: What Version Are you using?

Postby openflight » Sun Feb 23, 2014 12:28 am

Well well, so how is it? Do your favorite aircraft work?
openflight
 
Posts: 350
Joined: Fri Sep 16, 2011 11:14 am
Version: 1.0
OS: Lubuntu 16.04LTS

Re: What Version Are you using?

Postby Johan G » Sun Feb 23, 2014 4:34 am

Yes, except I had to remove French diacritics in a few XML files, but otherwise they are fine (have not tested the Otter, Twin Otter and Rallye yet though, only the PC-9M and the Mirage F1).

Unfortunately it is a bit slower, so I am usually running it at 800 x 600 now. At the other hand I feel like it runs smother even with lower frame rates, not to mention most of the MP rubber-banding is gone (Jay to formation screenshots!), and ALS is soo beautiful (thank you Thorsten!).

I will in due time do some performance testing with the UFO to see what I can tweak, I am kind of missing running FlightGear in fullscreen.
Low-level flying — It's all fun and games till someone looses an engine. (Paraphrased from a YouTube video)
Improving the Dassault Mirage F1 (Wiki, Forum, GitLab. Work in slow progress)
Johan G
Moderator
 
Posts: 5529
Joined: Fri Aug 06, 2010 5:33 pm
Location: Sweden
Callsign: SE-JG
IRC name: Johan_G
Version: 3.0.0
OS: Windows 7, 32 bit

Re: What Version Are you using?

Postby I-FABI » Sun Feb 23, 2014 10:05 pm

hi,

update to 3.0.0, please.

thank You.

Fabiano
I-FABI
 
Posts: 38
Joined: Mon Dec 02, 2013 12:23 pm
Location: Cantù (Italy)
Callsign: I-FABI
IRC name: *
Version: 3.2.0
OS: Windows 8.1

Re: What Version Are you using?

Postby openflight » Mon Feb 24, 2014 7:03 am

Unfortunately it is a bit slower, so I am usually running it at 800 x 600 now. At the other hand I feel like it runs smother even with lower frame rates, not to mention most of the MP rubber-banding is gone (Jay to formation screenshots!), and ALS is soo beautiful (thank you Thorsten!).


The newer versions are world away from the older ones I am used to, with graphic effects on par with other flight sims...
openflight
 
Posts: 350
Joined: Fri Sep 16, 2011 11:14 am
Version: 1.0
OS: Lubuntu 16.04LTS

Re: What Version Are you using?

Postby dany93 » Mon Feb 24, 2014 3:29 pm

Went from 2.10 to git 3.1.0 one week ago.
dany93
 
Posts: 768
Joined: Mon Sep 07, 2009 3:43 pm
Location: France (Paris region)
Version: 2018.4.0
OS: Linux Mint 18 (64 b)

Re: What Version Are you using?

Postby I-FABI » Sat Mar 01, 2014 11:11 am

hi,

using FG 3.0.0.

In Poll list, missing option.

Update, please.

ciao
Fabiano
I-FABI
 
Posts: 38
Joined: Mon Dec 02, 2013 12:23 pm
Location: Cantù (Italy)
Callsign: I-FABI
IRC name: *
Version: 3.2.0
OS: Windows 8.1

Re: What Version Are you using?

Postby Johan G » Sat Mar 01, 2014 11:59 am

Unfortunately he can not add 3.0 as the poll will then reset. :(
Low-level flying — It's all fun and games till someone looses an engine. (Paraphrased from a YouTube video)
Improving the Dassault Mirage F1 (Wiki, Forum, GitLab. Work in slow progress)
Johan G
Moderator
 
Posts: 5529
Joined: Fri Aug 06, 2010 5:33 pm
Location: Sweden
Callsign: SE-JG
IRC name: Johan_G
Version: 3.0.0
OS: Windows 7, 32 bit

Re: What Version Are you using?

Postby openflight » Wed Nov 04, 2015 10:24 am

I finally upgraded to version 3.0 this year.

viewtopic.php?f=42&t=27619

New laptop and broadband connection. Motivated by failure of Win32 version 2.x to work in WINE on Ubuntu 14.04 LTS.

Almost all my reviews are on 3.0. Lots more buildings in the scenery, nice shading effects, glass effects and most of the aircraft just work after downloading and copy.

Being the Linux native version, have to sudo nautilus each time to copy new aircraft to folder. Otherwise OK.
openflight
 
Posts: 350
Joined: Fri Sep 16, 2011 11:14 am
Version: 1.0
OS: Lubuntu 16.04LTS

Re: What Version Are you using?

Postby clrCoda » Wed Nov 04, 2015 10:33 am

I'm still using the 3.6release candidate.

Typically I would use a nightly build, updated every 3rd day or so. But since the call went out to test what could become the next version of a flightGear Release, I thought it important, in an effort to give back to the community, to report any and all errors, and to try to re-create any and all errors others have found to the best of my somewhat limited ability.

I look forward to the 3.6 release so that I can move on :)
Ray St. Marie
clrCoda
 
Posts: 1228
Joined: Wed Apr 07, 2010 11:04 am

Re: What Version Are you using?

Postby pommesschranke » Wed Nov 04, 2015 10:35 am

@openflight:
to avoid the sudo:

* you can have more than only one folder for your aircraft:

--aircraft-dir=path

* you can chmod or chown any folder in /usr/share/games/flightgear

http://wiki.flightgear.org/Howto:Install_aircraft
pommesschranke
 
Posts: 1104
Joined: Sat Apr 27, 2013 7:58 pm
Location: EDLM & LJCE
Callsign: d-laser
IRC name: laserman
Version: git
OS: Linux Lubuntu 18.04

Re: What Version Are you using?

Postby MIG29pilot » Wed Nov 04, 2015 1:30 pm

I am Using 3.7 downloaded several days ago
User avatar
MIG29pilot
 
Posts: 1454
Joined: Tue May 19, 2015 4:03 pm
Location: 6 feet under Snow
Callsign: MIG29pilot
Version: 3.7nightly
OS: Windows 10

Re: What Version Are you using?

Postby berkut » Wed Nov 04, 2015 3:32 pm

Version 3.4 here.

Regards
A winner is a dreamer who never gives up...
berkut
 
Posts: 540
Joined: Tue Aug 19, 2014 8:58 pm
Location: Banja Luka,Republic of Srpska.
Callsign: Berkut
Version: 2017 3 1
OS: Windows 7

PreviousNext

Return to The FlightGear project

Who is online

Users browsing this forum: No registered users and 2 guests