Board index FlightGear The FlightGear project

FGData 2.9 missing in Opensuse Flightgear unstable repo

Questions about the FlightGear organisation, website, wiki etc.

FGData 2.9 missing in Opensuse Flightgear unstable repo

Postby sgofferj » Sun Jan 20, 2013 2:39 pm

Hi,

just tried to update FG to 2.9.x from ThorstenB's Opensuse-repo but it failed. The fgdata version in this repo is still 2.8.0_rc-something.
Is the repo not maintained anymore?

-Stefan
FG 3.1 GIT / Opensuse 12.3 / Phenom II X4 / GForce GTX560
Stefan's little Flightgear corner | The Finnish Weather Center | Wolves in Finland

Working on: EFTP
COM: IAX2:home.gofferje.net/stefan (MO-FR 0700-2000 UTC, SA+SU 0900-2000 UTC)
sgofferj
 
Posts: 790
Joined: Mon Dec 05, 2011 4:13 pm
Location: EFTP
Callsign: OH-SW
Version: 3.1 GIT
OS: Opensuse

Return to The FlightGear project

Who is online

Users browsing this forum: No registered users and 1 guest