Board index FlightGear Support Graphics

How to turn off stereo?

Graphics issues like: bad framerates, weird colors, OpenGL errors etc. Bad graphics ar usually the result of bad graphics cards or drivers.
Forum rules
In order to help you, we need to know a lot of information. Make sure to include answers to at least the following questions in your initial post.

- what OS (Windows Xp/Vista, Mac etc.) are you running?
- what FlightGear version do you use?
- what graphics card do you have?
- does the problem occur with any aircraft, at any airport?
- is there any output printed to the console (black window)?
- copy&paste your commandline (tick the "Show commandline box on the last page of FGRun or the "Others" section on the Mac launcher).
- please upload a screenshot of the problem.

If you experience FlightGear crashes, please report a bug using the issue tracker (can be also used for feature requests).
To run FlightGear on old computers with bad OpenGL support, please take a look at this wiki article. If you are seeing corrupted/broken textures, please see this article.

Note: If you did not get a reponse, even after 7 days, you may want to check out the FlightGear mailing lists to ask your question there.

How to turn off stereo?

Postby kokopeli » Wed Oct 07, 2020 8:20 pm

Ubuntu 20.04
FG 19.1.1 it is what is now in the archives.
I somehow turned on stereo mode and can't find a way to turn it off.

Ha! I figgered it out myself.
I guess I will put the answer here in case someone else needs it.
I was not able to turn it off because the check boxes and pulldown menus would not work.
It seems that the graphics display is not registered correctly in the horizontal direction so that the cursor must be moved way to the right of the target area to get a response to the mouse click.
You see two dialog windows in the twin displays and you have to pretend that there is only one window and it is really in the middle even thought they appear to the left and the right.
By experimenting and clicking somewhat in between the two windows you finally get the response you wish.
I hope this is understandable.
So by doing this I was able to pull down the menu and select OFF.
Then you must click the close button at the bottom (not the X at the top right) to save the new setting.
You can probably guess how I know that - I had to got through the guessing and pecking procedure more than once.
kokopeli
 
Posts: 15
Joined: Sat Jan 18, 2020 8:18 pm
Location: Victor, NY USA
Version: 2019.1.1
OS: Ubuntu 2020.04

Re: How to turn off stereo?

Postby Hooray » Wed Oct 07, 2020 8:45 pm

Please don't send support requests by PM, instead post your questions on the forum so that all users can contribute and benefit
Thanks & all the best,
Hooray
Help write next month's newsletter !
pui2canvas | MapStructure | Canvas Development | Programming resources
Hooray
 
Posts: 12174
Joined: Tue Mar 25, 2008 8:40 am


Return to Graphics

Who is online

Users browsing this forum: No registered users and 2 guests