Board index FlightGear Support Graphics

Green boxes around trees  Topic is solved

Graphics issues like: bad framerates, weird colors, OpenGL errors etc. Bad graphics ar usually the result of bad graphics cards or drivers.
Forum rules
In order to help you, we need to know a lot of information. Make sure to include answers to at least the following questions in your initial post.

- what OS (Windows Xp/Vista, Mac etc.) are you running?
- what FlightGear version do you use?
- what graphics card do you have?
- does the problem occur with any aircraft, at any airport?
- is there any output printed to the console (black window)?
- copy&paste your commandline (tick the "Show commandline box on the last page of FGRun or the "Others" section on the Mac launcher).
- please upload a screenshot of the problem.

If you experience FlightGear crashes, please report a bug using the issue tracker (can be also used for feature requests).
To run FlightGear on old computers with bad OpenGL support, please take a look at this wiki article. If you are seeing corrupted/broken textures, please see this article.

Note: If you did not get a reponse, even after 7 days, you may want to check out the FlightGear mailing lists to ask your question there.

Green boxes around trees

Postby Gsonz » Fri Aug 14, 2020 9:21 am

I didn't want to create a new topic for this so I'll ask here first:
Nevermind, it has been split as a new topic now.

I am playing FlightGear 2020.1.3 with TerraMaster. My problem is that the trees have some weird green boxes on them. Does anyone know what I can do about it?

Image
i7 9700K @5GHz | 16GB DDR4 3200 | Asus ROG Maximus XI Hero | GTX 1080 | Samsung 850EVO+Crucial MX500 | Windows 10 64-bit | FlightGear 2020.1.3
Gsonz
 
Posts: 5
Joined: Thu Aug 13, 2020 4:10 pm
Location: Germany
Callsign: GSZ1702
Version: 2020.1.3
OS: Windows 10 64-bit

Re: Green boxes around trees  

Postby Gsonz » Fri Aug 14, 2020 3:37 pm

I found the solution by myself now: By disabling Anti-Aliasing I could get the trees to look normal again. As soon as Anti-Aliasing is enabled (no matter if 2X or 4X), those squares appear again.
Without Anti-Aliasing the game doesn't look that good but it seems to be the only way to solve my problem at the moment. Maybe someone has some more knowledge why that happens.
i7 9700K @5GHz | 16GB DDR4 3200 | Asus ROG Maximus XI Hero | GTX 1080 | Samsung 850EVO+Crucial MX500 | Windows 10 64-bit | FlightGear 2020.1.3
Gsonz
 
Posts: 5
Joined: Thu Aug 13, 2020 4:10 pm
Location: Germany
Callsign: GSZ1702
Version: 2020.1.3
OS: Windows 10 64-bit

Re: Green boxes around trees

Postby V12 » Fri Aug 14, 2020 7:22 pm

Try to play with AntiAlias and texture filtering in the nVidia driver, not in FG.
Fly high, fly fast - fly Concorde !
User avatar
V12
 
Posts: 2200
Joined: Thu Jan 12, 2017 4:27 pm
Location: LZIB
Callsign: BAWV12


Return to Graphics

Who is online

Users browsing this forum: No registered users and 1 guest