Board index FlightGear Support Graphics

Flickering on the bottom of screen.

Graphics issues like: bad framerates, weird colors, OpenGL errors etc. Bad graphics ar usually the result of bad graphics cards or drivers.
Forum rules
In order to help you, we need to know a lot of information. Make sure to include answers to at least the following questions in your initial post.

- what OS (Windows Xp/Vista, Mac etc.) are you running?
- what FlightGear version do you use?
- what graphics card do you have?
- does the problem occur with any aircraft, at any airport?
- is there any output printed to the console (black window)?
- copy&paste your commandline (tick the "Show commandline box on the last page of FGRun or the "Others" section on the Mac launcher).
- please upload a screenshot of the problem.

If you experience FlightGear crashes, please report a bug using the issue tracker (can be also used for feature requests).
To run FlightGear on old computers with bad OpenGL support, please take a look at this wiki article. If you are seeing corrupted/broken textures, please see this article.

Note: If you did not get a reponse, even after 7 days, you may want to check out the FlightGear mailing lists to ask your question there.

Flickering on the bottom of screen.

Postby DoyleChris » Wed Apr 22, 2020 2:06 am

OS: Windows 10 1909
Version: 2019.1.2
Graphics: Intel HD Graphics 4400
Processor: Intel i5-4200 1.6ghz

The problem is happening with all of the aircraft, when i load the game up and sitting on the runway i get a flickering near the bottom of the screen. and sometimes it just about comes up 1/4 of my screen. I only get this when i run Flightgear. I would post a screenshot but i could not capture it.
DoyleChris
 
Posts: 1
Joined: Wed Apr 22, 2020 1:26 am

Re: Flickering on the bottom of screen.

Postby Thorsten » Wed Apr 22, 2020 8:56 am

Probably overworked graphics card, the Intel doesn't have resources like a gaming-grade GPU does.
Thorsten
 
Posts: 11649
Joined: Mon Nov 02, 2009 8:33 am

Re: Flickering on the bottom of screen.

Postby Michat » Fri Apr 24, 2020 7:57 pm

Can you check over flightgear menu > debug > clicle gui style. I want to know if could be related with the flick.

If probably overworked graphics card, as Thorsten said. In that case is recommended the use of -- prop in the launcher to disable Environment Options. [url] http://wiki.flightgear.org/Command_line ... nt_Options
[/url] I'm not sure if exists a single --prop to disable all environment. So you should use a --prop for every Env option you want as disable, 3d clouds, fog, and so on. And give it a try.

29.92
User avatar
Michat
 
Posts: 1041
Joined: Mon Jan 25, 2010 6:24 pm
Location: Spain
Version: 191b
OS: GNewSense


Return to Graphics

Who is online

Users browsing this forum: No registered users and 2 guests