Board index FlightGear Support Graphics

No Grass Shader - AMD Graphics - Debian Testing

Graphics issues like: bad framerates, weird colors, OpenGL errors etc. Bad graphics ar usually the result of bad graphics cards or drivers.
Forum rules
In order to help you, we need to know a lot of information. Make sure to include answers to at least the following questions in your initial post.

- what OS (Windows Xp/Vista, Mac etc.) are you running?
- what FlightGear version do you use?
- what graphics card do you have?
- does the problem occur with any aircraft, at any airport?
- is there any output printed to the console (black window)?
- copy&paste your commandline (tick the "Show commandline box on the last page of FGRun or the "Others" section on the Mac launcher).
- please upload a screenshot of the problem.

If you experience FlightGear crashes, please report a bug using the issue tracker (can be also used for feature requests).
To run FlightGear on old computers with bad OpenGL support, please take a look at this wiki article. If you are seeing corrupted/broken textures, please see this article.

Note: If you did not get a reponse, even after 7 days, you may want to check out the FlightGear mailing lists to ask your question there.

Re: No Grass Shader - AMD Graphics - Debian Testing

Postby Dogers » Thu Apr 18, 2019 6:52 am

Okay, thank you for your responses. At least, it is not a too serious issue and absolutely not needed for a good simulation experience. We will see if it get fixed in the long term future.
Scenery contributions :

LFVM - LFVP - FMEE - FMCZ
User avatar
Dogers
 
Posts: 45
Joined: Thu May 05, 2016 4:36 pm
Location: Marseille,France
Callsign: F-DGRS, Dogers
Version: 2018.3.2
OS: FreeBSD 12.0

Previous

Return to Graphics

Who is online

Users browsing this forum: No registered users and 1 guest