Board index FlightGear Support Graphics

Using dynamic cockpit camera on replay

Graphics issues like: bad framerates, weird colors, OpenGL errors etc. Bad graphics ar usually the result of bad graphics cards or drivers.
Forum rules
In order to help you, we need to know a lot of information. Make sure to include answers to at least the following questions in your initial post.

- what OS (Windows Xp/Vista, Mac etc.) are you running?
- what FlightGear version do you use?
- what graphics card do you have?
- does the problem occur with any aircraft, at any airport?
- is there any output printed to the console (black window)?
- copy&paste your commandline (tick the "Show commandline box on the last page of FGRun or the "Others" section on the Mac launcher).
- please upload a screenshot of the problem.

If you experience FlightGear crashes, please report a bug using the issue tracker (can be also used for feature requests).
To run FlightGear on old computers with bad OpenGL support, please take a look at this wiki article. If you are seeing corrupted/broken textures, please see this article.

Note: If you did not get a reponse, even after 7 days, you may want to check out the FlightGear mailing lists to ask your question there.

Using dynamic cockpit camera on replay

Postby fursanton » Thu Feb 16, 2017 8:12 pm

Hello. If I activate "/sim/rendering/headshake/enabled" option (camera movements due to g-force) it doesn't work during replay, only I am controlling. How can I see this effects on replay, thanks!
fursanton
 
Posts: 2
Joined: Thu Feb 16, 2017 8:06 pm

Return to Graphics

Who is online

Users browsing this forum: BLEXBot [Bot] and 2 guests