Board index FlightGear Support Graphics

Graphics requirement for flightgear 2.8

Graphics issues like: bad framerates, weird colors, OpenGL errors etc. Bad graphics ar usually the result of bad graphics cards or drivers.
Forum rules
In order to help you, we need to know a lot of information. Make sure to include answers to at least the following questions in your initial post.

- what OS (Windows Xp/Vista, Mac etc.) are you running?
- what FlightGear version do you use?
- what graphics card do you have?
- does the problem occur with any aircraft, at any airport?
- is there any output printed to the console (black window)?
- copy&paste your commandline (tick the "Show commandline box on the last page of FGRun or the "Others" section on the Mac launcher).
- please upload a screenshot of the problem.

If you experience FlightGear crashes, please report a bug using the issue tracker (can be also used for feature requests).
To run FlightGear on old computers with bad OpenGL support, please take a look at this wiki article. If you are seeing corrupted/broken textures, please see this article.

Note: If you did not get a reponse, even after 7 days, you may want to check out the FlightGear mailing lists to ask your question there.

Graphics requirement for flightgear 2.8

Postby mahesh » Mon Jun 22, 2015 6:12 am

Hiiii. In my system I am not using any external graphic card. It has inbuilt Intel graphic card. If I select Boeing 777 aircraft I am getting fgrun.exe error. Before trying Boeing 777 I tried Cessna aircraft and it was working fine. Please look into this issue .
mahesh
 
Posts: 1
Joined: Mon Jun 22, 2015 3:46 am

Re: Graphics requirement for flightgear 2.8

Postby elgaton » Mon Jun 22, 2015 6:51 am

Could you please specify all the information stated in the red box at the top of this page, especially the exact model of the graphic card you're using? Also, could you please state the exact fgrun.exe error you're being shown?
NIATCA 2nd admin, regular ATC at LIPX and creator of the LIPX custom scenery
elgaton
 
Posts: 1107
Joined: Tue Mar 19, 2013 4:58 pm
Callsign: I-ELGA/LIPX_TW
Version: Git
OS: Windows + Arch Linux

Re: Graphics requirement for flightgear 2.8

Postby Thorsten » Mon Jun 22, 2015 8:52 am

Where did you obtain the 777 from?
Thorsten
 
Posts: 10844
Joined: Mon Nov 02, 2009 8:33 am


Return to Graphics

Who is online

Users browsing this forum: No registered users and 1 guest

cron