Board index FlightGear Support Graphics

VERY LOW frame rates on osx

Graphics issues like: bad framerates, weird colors, OpenGL errors etc. Bad graphics ar usually the result of bad graphics cards or drivers.
Forum rules
In order to help you, we need to know a lot of information. Make sure to include answers to at least the following questions in your initial post.

- what OS (Windows Xp/Vista, Mac etc.) are you running?
- what FlightGear version do you use?
- what graphics card do you have?
- does the problem occur with any aircraft, at any airport?
- is there any output printed to the console (black window)?
- copy&paste your commandline (tick the "Show commandline box on the last page of FGRun or the "Others" section on the Mac launcher).
- please upload a screenshot of the problem.

If you experience FlightGear crashes, please report a bug using the issue tracker (can be also used for feature requests).
To run FlightGear on old computers with bad OpenGL support, please take a look at this wiki article. If you are seeing corrupted/broken textures, please see this article.

Note: If you did not get a reponse, even after 7 days, you may want to check out the FlightGear mailing lists to ask your question there.

Re: VERY LOW frame rates on osx

Postby adi96 » Sun Jul 13, 2014 7:04 pm

is log file shown only at flight gear crashes?
adi96
 
Posts: 13
Joined: Sun Jun 15, 2014 2:22 pm
Callsign: adi96
Version: 3.0.1
OS: Mac OS X Mavericks

Re: VERY LOW frame rates on osx

Postby Hooray » Sun Jul 13, 2014 7:13 pm

it is never shown, it is created in $FG_HOME and must be viewed there, or uploaded somewhere so that we can take a look
Please don't send support requests by PM, instead post your questions on the forum so that all users can contribute and benefit
Thanks & all the best,
Hooray
Help write next month's newsletter !
pui2canvas | MapStructure | Canvas Development | Programming resources
Hooray
 
Posts: 11329
Joined: Tue Mar 25, 2008 8:40 am

Re: VERY LOW frame rates on osx

Postby Philosopher » Sun Jul 13, 2014 7:15 pm

yes, it should always be in the directory. When you go through the Mac launcher you should see a "show log" button (I forget where, but somewhere) that will show a less complete log.
Thanks,
Philosopher
(inactive but lurking occasionally...)
Philosopher
 
Posts: 1590
Joined: Sun Aug 12, 2012 6:29 pm
Location: Stuck in my head...
Callsign: AFTI
Version: Git
OS: Mac OS X 10.7.5

Re: VERY LOW frame rates on osx

Postby adi96 » Sun Jul 13, 2014 8:17 pm

Code: Select all
Enabling ATI viewport hack
Starting automatic scenery download/synchronization. Using built-in SVN support. Directory: '/Users/andreadinca/Library/Application Support/FlightGear/TerraSync'.
Cannot find image file ""
Cannot find image file ""
Failed to load file: "Models/Airport/Vehicle/hoskosh-ti-1500.xml"
Failed to load file: "Models/Airport/Vehicle/hoskosh-ti-1500.xml"
Could not find at least one of the following objects for animation: 'Firetruck1', 'Firetruck2'
environment init
EFB Computer ........ Initialized
adi96
 
Posts: 13
Joined: Sun Jun 15, 2014 2:22 pm
Callsign: adi96
Version: 3.0.1
OS: Mac OS X Mavericks

Previous

Return to Graphics

Who is online

Users browsing this forum: No registered users and 1 guest