Board index FlightGear Support Interfacing

Cannot interface with EFBs with UDP socket

Connecting two computers, using generic protocol, connecting with Matlab?

Cannot interface with EFBs with UDP socket

Postby pilotgreg74 » Mon Aug 27, 2018 10:04 pm

I am trying to interface with Avare or Fltplan Go over wifi. I have tried FG to send NMEA and Avare protocols over UDP through port 49002. Neither app is seeing either protocol. So, I tired sniffing it on my tablet, and it can connect to the socket and read the data...and exactly as it's transmitted out. Both apps have been setup to look at port 49002. Avare I/O connects to wifi but doesn't stream data. Fltplan Go external devices switches from CONNECTING to ACTIVE but won't display position/velocity nor indicate on maps. I have tried this on two Android devices - a Moto Z2 and Samsung Galaxy Tab E.

I am really super frustrated and just can't figure this out.....
pilotgreg74
 
Posts: 1
Joined: Fri Jul 27, 2018 11:44 am

Re: Cannot interface with EFBs with UDP socket

Postby d165131 » Thu Sep 13, 2018 9:45 am

What is your target? Are you trying to connect flight gear with your cell phone to control the aircraft?
d165131
 
Posts: 2
Joined: Thu Sep 13, 2018 9:39 am


Return to Interfacing

Who is online

Users browsing this forum: No registered users and 1 guest