Board index FlightGear Support Interfacing

FaceTrackNoIR and FlightGear 2016.4.4

Connecting two computers, using generic protocol, connecting with Matlab?

FaceTrackNoIR and FlightGear 2016.4.4

Postby shards_ » Tue Jan 31, 2017 9:19 pm

Hi!

Last year I managed to get headtracking working fine with OpenTrack and FlightGear 2016.1.1. It's been a while since then. I had to reinstall my system and I don't remember my setup back then - now I decided to support development of FaceTrackNoIR v2.00, but it seems there is now way I can get it working with FlightGear for some reason! I've done the steps described here and I can get the values to update in the property tree, but I just can't look around. I've tried to reinstall to different location than inside Program Files, changed 'localhost' to actual IP reference, checked my firewall, tried to change ports... also tried tweaking config path with and without "" and with actual path without $FG_ROOT. I doubt there is something that is wrong with headtracker.xml in Nasal, because "control" parameter is always null at startup ( 'control = " (string)' ) - what it should consist? Any idea what I am doing wrong or can I set headtracking some other way? Thanks in advance :)
shards_
 
Posts: 1
Joined: Tue Jan 31, 2017 8:08 pm

Return to Interfacing

Who is online

Users browsing this forum: No registered users and 1 guest