Board index FlightGear Support Tools FGRun

Can't compile FGrun - is there a deb file somewhere?

FGRun is a graphical frontend to run FlightGear.

Can't compile FGrun - is there a deb file somewhere?

Postby Farhad » Tue Sep 07, 2010 2:50 am

Hi,

I tried compiling FGrun on my Ubuntu GNU/Linux 10.04 but I got the following message when I ran ./configure:

checking for PLIB - version >= 1.8.0... not present.
configure: error: Sufficiently new version of plib not found.

Except that I do have libplib1 1.8.5-5 installed.

Is there a deb package somewhere I could simply install?

Thanks,

FG
Farhad
 
Posts: 33
Joined: Sat Aug 14, 2010 5:10 am

Return to FGRun

Who is online

Users browsing this forum: No registered users and 1 guest