Board index FlightGear Support Tools FGRun

Fgfs.exe stops responding

FGRun is a graphical frontend to run FlightGear.

Fgfs.exe stops responding

Postby LDHYA34750 » Tue Jun 02, 2015 1:15 am

Whenever I run fgfs.exe, halfway after initializing subsystems the entire program stops responding (not FlightGear wizard). Anyone knows why? Thanks for any feedback :).

Aircraft: Boeing 777-300 (no ER)
FlightGear 3.4.0

This is what cmd looked like:
System locale not found or no internationalization settings specified in preferences.xml. Using default (en).
Enabling ATI viewport hack
default catalog not found, installing...
Cannot find image file....
Cannot find image file....
Error: default audio device not avalible.
enviroment unit
EFB computer.........Initiallized
then it worked and it crashed, so I sent an error report (166KB).
Last edited by LDHYA34750 on Tue Jun 02, 2015 1:31 am, edited 1 time in total.
Computer system: Windows Vista
Model: Hewlett-Packard (HP) s3480d
Rating: 3.0, Windows Experience Index
Processor: Intel(R) Core(TM)2 Duo CPU E4600@2.40GHz 2.40GHz
RAM memory: 3.0GB
System type: 32-bit operating system
Posts: 3
Joined: Mon Jun 01, 2015 10:38 am
Callsign: LetsGoFlying
Version: 3.4.0
OS: Windows Vista

Re: Fgfs.exe stops responding

Postby legoboyvdlp » Tue Jun 02, 2015 1:26 am

Again due to the 777 being so heavy! Try the c172 included with 3.4, see if it works for you. Consider getting a new pc with 64 bit and better ram when you buy your next one in a few years!
User avatar
Posts: 7674
Joined: Sat Jul 26, 2014 1:28 am
Location: Northern Ireland
Callsign: G-LEGO
Version: next
OS: Windows 10 HP

Return to FGRun

Who is online

Users browsing this forum: No registered users and 1 guest