Board index FlightGear Support Tools FGRun

[SOLVED] [Ubuntu] Problems to enable rembrandt  Topic is solved

FGRun is a graphical frontend to run FlightGear.

[SOLVED] [Ubuntu] Problems to enable rembrandt

Postby Madbyte » Sat Sep 08, 2012 5:00 am

Hi,

I'm having some issues with FGrun when trying to enable rembrandt.

Using --enable-rembrandt in the first page (/usr/games/fgfs --enable-rembrandt) gives me this error: execv :: No such file or directory

And adding /sim/rendering/rembrandt/enabled=true doesn't work either. Seems like a blank line is added.

Image

What's wrong?
Thanks
Last edited by Madbyte on Tue Sep 11, 2012 7:37 am, edited 1 time in total.
Madbyte
 
Posts: 20
Joined: Mon Apr 16, 2012 5:20 am
OS: Ubuntu 15.10 64

Re: [Ubuntu] Problems to enable rembrandt  

Postby Gijs » Sat Sep 08, 2012 9:33 am

You should type the property after clicking new. You first create the empty line, and then you can edit it after selecting that line.
Airports: EHAM, EHLE, KSFO
Aircraft: 747-400
User avatar
Gijs
Moderator
 
Posts: 9338
Joined: Tue Jul 03, 2007 2:55 pm
Location: Amsterdam/Delft, the Netherlands
Callsign: PH-GYS
Version: Git
OS: Windows 10

Re: [Ubuntu] Problems to enable rembrandt

Postby Madbyte » Tue Sep 11, 2012 7:37 am

Thank you. It worked :D
Madbyte
 
Posts: 20
Joined: Mon Apr 16, 2012 5:20 am
OS: Ubuntu 15.10 64


Return to FGRun

Who is online

Users browsing this forum: No registered users and 1 guest