Board index FlightGear Support Tools FGRun

FG 2.4.0 Not Responding  Topic is solved

FGRun is a graphical frontend to run FlightGear.

FG 2.4.0 Not Responding

Postby dnewberry » Sun Oct 09, 2011 5:32 am

Glad to see the new effort. Congrats. I've enjoyed 2.0 for some time now.

The problem: I start FGRun and click Run on the Wizard. Command window pops up along with the GUI. But the GUI freezes with a Title of "FlightGear (Not Responding)" -- a Windows thing. Also, the command window has only progressed to this point...

Processing command line arguments
KI266 dme indicator #0 initialized
loading scenario 'nimitz_demo'
creating 3D noise texture... DONE
Initializing Nasal Electrical System
power up

--- and goes no further.

My system details:
Name ATI Mobility Radeon HD 5730
PNP Device ID PCI\VEN_1002&DEV_68C0&SUBSYS_1C221043&REV_00\4&1DD391AA&0&0018
Adapter Type ATI display adapter (0x68C0), ATI Technologies Inc. compatible
Adapter Description ATI Mobility Radeon HD 5730
Adapter RAM 1.00 GB (1,073,741,824 bytes)
Installed Drivers atiumd64.dll,atidxx64.dll,atidxx64.dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a.cap,atitmm64.dll
Driver Version 8.680.0.0
INF File oem8.inf (ati2mtag_Manhattan section)

Laptop PC:
OS Name Microsoft Windows 7 Home Premium
Version 6.1.7601 Service Pack 1 Build 7601
OS Manufacturer Microsoft Corporation
System Manufacturer ASUSTeK Computer Inc.
System Model N71Jq
System Type x64-based PC
Processor Intel(R) Core(TM) i7 CPU Q 720 @ 1.60GHz, 1600 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. N71Jq.204, 12/24/2009
SMBIOS Version 2.6
Hardware Abstraction Layer Version = "6.1.7601.17514"
Installed Physical Memory (RAM) 4.00 GB

Thanks for any help you can shed on this.

Posts: 2
Joined: Sun Oct 09, 2011 4:38 am

Re: FG 2.4.0 Not Responding  

Postby EigerSA » Sun Oct 09, 2011 7:14 am

I had a similar problem but on my vista laptop. try giving GF admin privileges, worked for me.
Posts: 88
Joined: Thu Sep 08, 2011 6:26 pm
Location: Durban, South Africa
Callsign: EigerSA
OS: Vista

Re: FG 2.4.0 Not Responding

Postby dnewberry » Mon Oct 10, 2011 8:37 am

Thanks so much! I uninstalled (since changing attributes from Windows Explorer wasn't sufficient in my case) and reinstalled choosing 'Run as Administrator'. It's running now. (Probably somewhere in the FAQs, but I must have glossed over it).

Posts: 2
Joined: Sun Oct 09, 2011 4:38 am

Return to FGRun

Who is online

Users browsing this forum: No registered users and 1 guest