Board index FlightGear Support Tools Atlas

Can't generate maps

Atlas is an addon that lets FlightGear users display a real-time "moving-map" of their flight.

Can't generate maps

Postby macnab » Fri Nov 28, 2014 4:53 am

I have downloaded the necessary latest files from Geoff McLane's site.
Have tried running Map on terrasync files and on Terramaster files.
A significant number of tiles fail conversion.
Until a really bad tile is processed at which point Map hangs.
Running debug version of Map gives an assertion error.
macnab
 
Posts: 886
Joined: Tue Aug 02, 2011 7:20 am
Location: Johannesburg, South Africa
Callsign: ZS-ILH
Version: Git
OS: Win7Pro 64bit SP1

Re: Can't generate maps

Postby kuifje09 » Sat Jan 10, 2015 3:03 pm

I had some problems with atlas as well, but had it fixed. It is not easy, but maby this can help you.
I am even not sure if this is also related to your problem/solution...
http://forum.flightgear.org/viewtopic.php?f=31&t=21972

My problem was atlas itself, and the version of the new tiles....
kuifje09
 
Posts: 579
Joined: Tue May 17, 2011 8:51 pm

Re: Can't generate maps

Postby macnab » Sat Jan 10, 2015 4:39 pm

My problem is that everyone who gets a solution compiles everything from scratch. And runs Linux. I don't have the bandwidth to download the needed files. So I need a compiled Windows version of Atlas. If such a beast exists.
All the other mapping solutions are fine, except that none of them have elevation data.
macnab
 
Posts: 886
Joined: Tue Aug 02, 2011 7:20 am
Location: Johannesburg, South Africa
Callsign: ZS-ILH
Version: Git
OS: Win7Pro 64bit SP1


Return to Atlas

Who is online

Users browsing this forum: No registered users and 1 guest