Board index FlightGear Support Tools Atlas

Restart During Install

Atlas is an addon that lets FlightGear users display a real-time "moving-map" of their flight.

Restart During Install

Postby jimbo1970 » Sat Mar 01, 2014 7:55 pm

My computer restarted while Atlas was creating images.

It had been going for 12 hours and created some 6000 images so far and a long way to go yet. Then the restart of some stupid update. This is completely heartbreaking. Is there any chance to get this going again from where it left off?

Thanks
jimbo1970
 
Posts: 2
Joined: Sat Mar 01, 2014 10:16 am
Location: Taiwan
Version: 3.0.0
OS: Windows

Re: Restart During Install

Postby bschack » Sun Mar 02, 2014 6:15 am

jimbo1970 wrote in Sat Mar 01, 2014 7:55 pm:My computer restarted while Atlas was creating images.

It had been going for 12 hours and created some 6000 images so far and a long way to go yet. Then the restart of some stupid update. This is completely heartbreaking. Is there any chance to get this going again from where it left off?

Thanks


It should, especially if your version of Atlas is at all up-to-date. The latest version reports itself as 0.4.9 (type “Atlas —version” on the command line, or start Atlas, and type ‘?’ to get the help window). I would just restart it and see. Crossing your fingers can’t hurt either.

How’s life in Taiwan? I lived there for 10 years so I have a soft spot for it.

Brian
bschack
 
Posts: 195
Joined: Tue Jul 01, 2008 9:04 am

Re: Restart During Install

Postby jimbo1970 » Sun Mar 02, 2014 1:06 pm

Thanks Brian. I have no idea the version number. I got it from sourceforge. I think 0.3.0 or something.

While I am not completely unfamiliar with the command line, it is still something I am not great at using, so I have no idea how to check it from there. I tried running Atlas and got no where.

I should have added in my original post it had taken me 2 hours to get it to create images! I was following the directions on the wiki, but I had stored all the scenery on another drive to save space. I think I just got confused. Anyway, I did originally get it to work, then the restart. I am going to try and figure out what I did to get it started, but I have a feeling I am going to be without a computer for at least 24 hours, since the 6000 images it had created was not quite half of the scenery. I miss FlightSimulator. Maybe I should just buy X-Plane.

There is also another version of Atlas from http://geoffmclane.com/fg/atlas-07.htm But I have no idea how to use it. I am not a complete moron when it comes to computers, just a lot of this is over my head. I never really studied programming.

Life here is good. Traffic sucks, but we take the good with the bad.
jimbo1970
 
Posts: 2
Joined: Sat Mar 01, 2014 10:16 am
Location: Taiwan
Version: 3.0.0
OS: Windows


Return to Atlas

Who is online

Users browsing this forum: No registered users and 1 guest