Board index FlightGear Support Multiplayer

FlightGear, Vatsim and Linux

Trouble getting online, setting up a server?
Forum rules
In order to help you, we need to know a lot of information. Make sure to include answers to at least the following questions in your initial post.

- what OS (Windows Xp/Vista, Mac etc.) are you running?
- what FlightGear version do you use?
- copy&paste your commandline.

Please, also see Requesting Technical Help.

Note: If you did not get a reponse, even after 7 days, you may want to check out the FlightGear mailing lists to ask your question there.

FlightGear, Vatsim and Linux

Postby KeithHadden » Sun Jun 08, 2014 6:08 am

Having done some fairly extensive searching I can find no straightforward way to connect FlightGear to Vatsim under a Linux OS.

Prior to installing a Desktop PC I was running FG on a Windows laptop and was happily flying on Vatsim with SquawkGear and friends.

It appears that the best solution for Linux users is to run sb747 and avc on a Windows machine and link the two. How is this done, I can find no documentation on how to do this. If anyone can point me to relevant documentation I would appreciate it. Or even better, let me know of a cleaner solution.

Thanking you in advance.
CAW0001
CEO Clone Air World
"As the Crow Flies"
KeithHadden
 
Posts: 27
Joined: Fri May 11, 2012 11:04 am
Location: FAPE
Callsign: CAW0001
Version: V2017.2.1
OS: Linux Mint 17

Re: FlightGear, Vatsim and Linux

Postby bishb25 » Mon Oct 06, 2014 1:29 am

Install Wine on linux. SB747 and AVC run in Wine.
Callsign: cncman
"The only thing smart about me... I know where to find the answers." I think?
bishb25
 
Posts: 134
Joined: Wed Sep 09, 2009 4:11 pm
Location: 10mi southwest of KLBE
Callsign: cncman
Version: GIT
OS: Linux

Re: FlightGear, Vatsim and Linux

Postby alicea » Fri Jun 22, 2018 11:59 am

Hello
help me configure Vatsim for FlightGear. Using the newest FG version (installed april 2018), OS: Mint 17.3 (based on Ubuntu 14.04). FG works perfectly, but can't download Squawkgear from https://squawkgear.wordpress.com/ (the zipped file is unavailable) nor can't find any other soft to connect with Vatsim. I don't want 747, prefer Cessnas 300, 400, 500 series. Please help :)
alicea
 
Posts: 5
Joined: Fri Jun 22, 2018 11:49 am
Location: EPGD
Version: 2018.1.1
OS: Mint


Return to Multiplayer

Who is online

Users browsing this forum: No registered users and 1 guest

cron