Board index FlightGear Support Multiplayer

Help getting online

Trouble getting online, setting up a server?
Forum rules
In order to help you, we need to know a lot of information. Make sure to include answers to at least the following questions in your initial post.

- what OS (Windows Xp/Vista, Mac etc.) are you running?
- what FlightGear version do you use?
- copy&paste your commandline.

Please, also see Requesting Technical Help.

Note: If you did not get a reponse, even after 7 days, you may want to check out the FlightGear mailing lists to ask your question there.

Help getting online

Postby wertazer66 » Sun Aug 21, 2011 6:23 pm

Im using Windows 7.
Im using Flightgear 2.4.0


So, i have a problem
When i connect to the servers, mpserver01,01,03...
Theres no ppl connected, but when i go to the http://www.mpmap0*.flightgear.org i see planes, is it because i use 2.40 and the server its for 2.0?


And I Know HOWTO get into servers, ive been playing online for the last year :3


Thanks for your help (Help me)
wertazer66
 
Posts: 1
Joined: Sun Aug 21, 2011 6:13 pm

Re: Help getting online

Postby Gijs » Sun Aug 21, 2011 6:41 pm

Welcome (insert name here)!

There are no special servers for FlightGear versions. Every server should work fine with FG 2.4.0 (with the exception of those that are (temporarily) down), just as it used to be. I know that it is trivial, but please make sure that you're multiplayer settings are correct. It's easy to make a mistake.

Next step is to check the console (black window, might be hidden below the FlightGear window) while FlightGear runs. If there is any output, please copy&paste it to the forum.

Cheers,
Gijs
Airports: EHAM, EHLE, KSFO
Aircraft: 747-400
User avatar
Gijs
Moderator
 
Posts: 9390
Joined: Tue Jul 03, 2007 2:55 pm
Location: Amsterdam/Delft, the Netherlands
Callsign: PH-GYS
Version: Git
OS: Windows 10


Return to Multiplayer

Who is online

Users browsing this forum: No registered users and 1 guest