Board index FlightGear Support Multiplayer

Problems with mpserver05?

Trouble getting online, setting up a server?
Forum rules
In order to help you, we need to know a lot of information. Make sure to include answers to at least the following questions in your initial post.

- what OS (Windows Xp/Vista, Mac etc.) are you running?
- what FlightGear version do you use?
- copy&paste your commandline.

Please, also see Requesting Technical Help.

Note: If you did not get a reponse, even after 7 days, you may want to check out the FlightGear mailing lists to ask your question there.

Do you have problems with mpserver05?

Yes (Explain in a post)
1
11%
Sometimes (Explain in a post)
2
22%
No
6
67%
 
Total votes : 9

Problems with mpserver05?

Postby bnex10 » Thu Jan 20, 2011 7:56 pm

Do you have ANY problems with mpserver05 in the past 2 months? Vote and post about it please.

This is only for problems specific with mpserver05, NOT the general network.
Callsign: Ion
bnex10
 
Posts: 299
Joined: Sat Jul 12, 2008 4:51 pm
Callsign: Ion
Version: Git
OS: Win 7 64-bit

Re: Problems with mpserver05?

Postby someguy » Fri Jan 21, 2011 5:25 am

I did not appear on mpmap for awhile on 19 Jan while connected through server05. But in general it's been reliable over the past few months.
User avatar
someguy
 
Posts: 1653
Joined: Tue Nov 25, 2008 5:54 am
Location: USA
Version: 2016.2.1
OS: Mac OS X 10.11

Re: Problems with mpserver05?

Postby curt » Fri Jan 21, 2011 4:16 pm

We just updated the dns for mpserver05 so try again today. I haven't checked myself, but the dns change would be a good reason why some people would have been having problems yesterday for a few hours.
curt
Administrator
 
Posts: 1174
Joined: Thu Jan 01, 1970 12:00 am
Location: Minneapolis, MN

Re: Problems with mpserver05?

Postby bnex10 » Fri Jan 21, 2011 5:22 pm

I have just updated my DNS fgms05.ionplasma.net to point to the new IP and started up the new server.

I'm leaving the old one running for a day to allow time for os to restart 01.
Callsign: Ion
bnex10
 
Posts: 299
Joined: Sat Jul 12, 2008 4:51 pm
Callsign: Ion
Version: Git
OS: Win 7 64-bit

Re: Problems with mpserver05?

Postby Kabuki » Fri Jan 21, 2011 7:52 pm

bnex10 wrote in Thu Jan 20, 2011 7:56 pm:Do you have ANY problems with mpserver05 in the past 2 months? Vote and post about it please.

This is only for problems specific with mpserver05, NOT the general network.


I voted 'yes', although I don't know if it was the server or something at my end. I noticed in the past few days, it seemed like almost everybody was having some problems. I've never seen as few as 2 pilots flying before.

Something else I've wondered about, is reconnecting to the network after dropping connection, or starting when my connection is down, and then restores while in flight. Earlier today, I started while my connection was down. It came up, but I didn't appear on the network map for the duration of my session. Choosing debug>reload network has no apparent effect.

I usually use 05 for my connection, and I'm surprised how many people use server 01. I don't know what yesterday's lack of mp users was all about, but something was up. Or down. :lol:
This is a family-friendly saloon. No talk stink.
Kabuki
 
Posts: 587
Joined: Fri Oct 23, 2009 11:21 pm
Location: Usually on the ground, always in the sky, except when underwater.
Callsign: Kabuki
Version: 3.0.0
OS: Windows 7

Re: Problems with mpserver05?

Postby someguy » Sat Jan 22, 2011 4:54 am

Right now, the various mpservers are apparently not talking with each other, since each displays a different set of users. What's more, this afternoon I set both fgfs and mpmap to server05, and they showed different, non-overlapping sets of users.
User avatar
someguy
 
Posts: 1653
Joined: Tue Nov 25, 2008 5:54 am
Location: USA
Version: 2016.2.1
OS: Mac OS X 10.11

Re: Problems with mpserver05?

Postby bnex10 » Sat Jan 22, 2011 7:17 am

someguy wrote in Sat Jan 22, 2011 4:54 am:Right now, the various mpservers are apparently not talking with each other, since each displays a different set of users. What's more, this afternoon I set both fgfs and mpmap to server05, and they showed different, non-overlapping sets of users.


Thats due to the migration. I updated the DNS to the new server and the users are going on the new server while 01 is still relaying to the old server.
Callsign: Ion
bnex10
 
Posts: 299
Joined: Sat Jul 12, 2008 4:51 pm
Callsign: Ion
Version: Git
OS: Win 7 64-bit

Re: Problems with mpserver05?

Postby ZekeAce » Thu Mar 03, 2011 3:43 pm

On my XP computer, Server05 flat out won't work! :shock:

I just use server02 or 03 instead. I have no Idea what the problem is though. Works fine on Windows 7.
If it requires effort, then look elsewhere.
ZekeAce
 
Posts: 66
Joined: Thu Feb 17, 2011 8:15 pm
Location: Austin TX
Callsign: ZekeAce, Nimitz7
Version: 2.6
OS: Windows 7

Re: Problems with mpserver05?

Postby truthsolo » Wed Mar 09, 2011 10:32 pm

I notice that the servers appear to de-sync; last week this was happening a lot. I don't have any issues connecting to it though, and I use mpserver05 exclusively.

ZekeAce wrote in Thu Mar 03, 2011 3:43 pm:On my XP computer, Server05 flat out won't work! Works fine on Windows 7.

99% that a local TCP/IP or DNS problem on that box. First I would open a command prompt (Start -> Run -> cmd) and try to 'ping mpserver05.flightgear.org' if that fails, do 'ping 99.198.122.70'. Else try LSP-Fix and Spybot S&D. Best advice I can give without seeing it myself—good luck! ;)

cheers,

Rob
Rob — IRC: truthsolo — I run mpserver16.flightgear.org (Kansas City, MO) — MP Server Status
Good hunting!
truthsolo
 
Posts: 231
Joined: Sat Feb 12, 2011 2:41 am
Callsign: C-FBAR, Snapper
IRC name: truthsolo
Version: git

Re: Problems with mpserver05?

Postby 439Tiger » Wed Mar 09, 2011 10:43 pm

I just set up my system for multi-player today but it worked right away :D
Specializing in Canadian built aircraft and aircraft flown by the RCAF

http://www.flightgearcanada.ca/ or: https://sites.google.com/site/flightgearcanada/
User avatar
439Tiger
 
Posts: 1172
Joined: Sat Jan 01, 2011 2:39 am
Location: St-Georges-de-Beauce, Québec, Canada (CYSG)
Callsign: C-CYSG
Version: 2.10.03
OS: Windoze 7


Return to Multiplayer

Who is online

Users browsing this forum: No registered users and 1 guest