Board index FlightGear Support Flying

Octal MD-11 speed problem

Controlling your aircraft, using the autopilot etc.

Octal MD-11 speed problem

Postby laskluen » Mon Aug 17, 2020 3:04 pm

Im new to the md-11 and wloud like to have some help. When i take-off i press the "auto-flight" button (autopilot engaging) but cant put the speed correctly. what i mean is when i have put gear up and set autopilot on i try and change the speed knob the reading says lets now say 230 but the plane keeps the speed at 160. on the PFD it says i have like dialed 160 while on the autopilot bar it says i have dialed 230.TY for someone if they can help :arrow:
laskluen
 
Posts: 5
Joined: Mon Apr 20, 2020 4:45 pm

Re: Octal MD-11 speed problem

Postby laskluen » Mon Aug 17, 2020 5:32 pm

Fixed the problem my self no help needed anymore ty for every view and help
laskluen
 
Posts: 5
Joined: Mon Apr 20, 2020 4:45 pm

Re: Octal MD-11 speed problem

Postby wkitty42 » Tue Aug 18, 2020 3:06 pm

what was the solution? i ask so that if others run into the same problem, your solution might help them, too...
"You get more air close to the ground," said Angalo. "I read that in a book. You get lots of air low down, and not much when you go up."
"Why not?" said Gurder.
"Dunno. It's frightened of heights, I guess."
User avatar
wkitty42
 
Posts: 6662
Joined: Fri Feb 20, 2015 3:46 pm
Location: central NC, USA
Callsign: wk42
Version: git next
OS: Kubuntu 20.04


Return to Flying

Who is online

Users browsing this forum: YandexBot [Bot] and 1 guest

cron