Board index FlightGear Support Flying

Brakes stuck?

Controlling your aircraft, using the autopilot etc.

Brakes stuck?

Postby kokopeli » Sun Jun 07, 2020 12:58 am

Cessna 172P, Unbutu 2020.04
I am using the default Cessna.
New to Flight Gear.
The airport is in Iceland.
Most things seem to work.
But, when I change to another airport and use AUTOSTART then open the throttle the nose dips slightly but the plane does not move forward.
I can see that the brake is not on and putting it on and off does not help.
I have used WALKER mode to view the plane from outside to look for an obstruction. No wheel chocks or other obstructions are visible.
Tried other airports, rebooting but that didn't help.
Anybody have ideas about what might be wrong?
Thanks
kokopeli
 
Posts: 8
Joined: Sat Jan 18, 2020 8:18 pm
Location: Victor, NY USA
Version: 2020.1.1
OS: Ubuntu 2020.04

Re: Brakes stuck?

Postby wlbragg » Sun Jun 07, 2020 2:27 am

But, when I change to another airport and use AUTOSTART then open the throttle the nose dips slightly but the plane does not move forward.


For now, toggle "Allow Damage" off then on again or turn it off.
I thought that was fixed, apparently not.
Kansas(2-27-15)/Ohio/Midwest scenery development.
KEQA (2-27-15), 3AU, KRCP Airport Layout
Intel i5 3570K AMDRX480
User avatar
wlbragg
 
Posts: 5596
Joined: Sat Aug 25, 2012 11:31 pm
Location: Kansas (Tornado Alley), USA
Callsign: WC2020
Version: next
OS: Win10/Linux/AMDRX480

Re: Brakes stuck?

Postby kokopeli » Sun Jun 07, 2020 6:48 pm

Found:
CESSNA C172P > AIRCRAFT OPTIONS > X Enable dmage
unchecked then checked, voila!
Thanks, I will be back someday with questions on getting the J3 working.
Walt Bankes
kokopeli
 
Posts: 8
Joined: Sat Jan 18, 2020 8:18 pm
Location: Victor, NY USA
Version: 2020.1.1
OS: Ubuntu 2020.04


Return to Flying

Who is online

Users browsing this forum: No registered users and 2 guests