Board index FlightGear Support Flying

Can't comunicate with ATIS, Tower ecc

Controlling your aircraft, using the autopilot etc.

Can't comunicate with ATIS, Tower ecc

Postby teoandrigo » Tue Feb 25, 2020 3:02 pm

Hi!
I'm new in Flightgear.
I can't listen and I can't comunicate with ATIS.
How can I switch on radio in Boeing 777?

I already place the correct frequency of airport but It doesn't work.
Thanks
Matteo
teoandrigo
 
Posts: 1
Joined: Tue Feb 25, 2020 2:59 pm

Re: Can't comunicate with ATIS, Tower ecc

Postby Isaak » Tue Feb 25, 2020 4:39 pm

After selecting the correct channel, you have to activate the mic button of the corresponding radio (L, C, R) on the captains radio stack. Hit Ctrl+C to light up clickable buttons, you have to press the correct volume button to enable/disable listening to it.
Want to support medical research with your pc? Start Folding at Home and join team FlightGear!
Isaak
 
Posts: 552
Joined: Sat Jun 04, 2011 2:52 pm
Location: Leuven, Belgium
Callsign: OO-ISA
Version: 2019.1.1
OS: Windows 10


Return to Flying

Who is online

Users browsing this forum: Bing [Bot] and 2 guests