Board index FlightGear Support Flying

METAR data won't load properley when flying

Controlling your aircraft, using the autopilot etc.

METAR data won't load properley when flying

Postby seb2222 » Thu Jan 04, 2018 1:07 pm

Today I tried flying the 777-200 over Holland. In the Weather settings I had selected live METAR data to be used. However, when flying at 37,000 feet there were no clouds and no weather effects loaded at all. I tried restarting the weather effects various times to no avail. It must be noted that at the beginning of the flight, during and immediately after take-off, there were weather effects loaded and they were functioning. Could this possibly be a network issue since terrasync was also no functioning? If so, how could this be resolved. All help appreciated.

cheers,
seb2222
seb2222
 
Posts: 73
Joined: Sat Aug 16, 2014 4:31 pm

Re: METAR data won't load properley when flying

Postby Clive2670 » Sun Jan 21, 2018 6:49 pm

I sometimes have the same issues, But I really don't worry too much above FL300, as weather upto 5000 feet doesn't affect me at FL300 and above! As long as it loads correctly when taking off and landing that's all that matters to me. May I ask have you checked your internet speed, as this may affect it? Also with a low FPS this may cause it to be slow loading, and then new data comes in before the current data is loaded, and it then becomes a viscous circle. As for your terrasnyc, as far as I'm aware METAR & Terrasnyc are not related in anyway. I have always had painfully slow / patchy terrasnyc, that is why I rely upon terramaster now https://github.com/Portree-Kid/terramaster for all of my scenery. Sorry that I can't really be much more of a help on this subject
Thanks Clive aka: G-BLS01, BIGJET1
Can be seen flying the Boeing 777-200LR
Toshiba laptop,
Intel i5 4210U,
16Gb RAM,
AMD R7-M260 graphics 2Gb RAM
User avatar
Clive2670
 
Posts: 559
Joined: Mon Feb 08, 2016 7:11 pm
Location: Anywhere in the World at some point on Flightgear!
Callsign: G-BLS01, BIGJET1
Version: 2018.1.1
OS: Windows 10 64bit


Return to Flying

Who is online

Users browsing this forum: No registered users and 1 guest