Board index FlightGear Support Flying

"Flooded Engine" bug. Can't fly Cessna 172p  Topic is solved

Controlling your aircraft, using the autopilot etc.

"Flooded Engine" bug. Can't fly Cessna 172p

Postby horrendousflyer » Sat Sep 23, 2017 6:28 pm

Hello all. I firstly want to say newguy here, I am very interested in pursuing the lovely habit/hobby of flying in FlightGear.

With that being said. I can't fly with the default Cessna 172p at all. Not even in the "Start Up" tutorial when I follow every step as told. I've only accomplished igniting once when I just downloaded the software and the "Download Scenery Automatically" setting was unchecked, meaning the airplane was on water.

Here's some info which might help:

    FlightGear flight simulator V2017.2.1 (Not sure if this is the most recent update)
    SimGear version V2017.2.1
    OpenSceneGraph V.3.2.0


    Cessna 172p version 2017.1

    64 bit Ubuntu 14.04 LTS

    Engine primer count sometimes restarts back to 0 after going to 9 or 10

User avatar
horrendousflyer
 
Posts: 4
Joined: Sat Sep 23, 2017 6:10 pm

Re: "Flooded Engine" bug. Can't fly Cessna 172p  

Postby legoboyvdlp » Sat Sep 23, 2017 8:16 pm

You pushed the primer too much: I think the maximum is six times
Hope this helps ;)
Jonathan
User avatar
legoboyvdlp
 
Posts: 7123
Joined: Sat Jul 26, 2014 1:28 am
Callsign: YV-LEGO
Version: 2018.3.1
OS: Windows 10 HP

Re: "Flooded Engine" bug. Can't fly Cessna 172p

Postby wlbragg » Sun Sep 24, 2017 3:51 am

There is also "Auto start" or "Start with engine running".
Kansas(2-27-15)/Ohio/Midwest scenery development.
KEQA (2-27-15), 3AU, KRCP Airport Layout
User avatar
wlbragg
 
Posts: 4922
Joined: Sat Aug 25, 2012 11:31 pm
Location: Kansas (Tornado Alley), USA
Callsign: WC2020
Version: next
OS: Win10/Debain/nVGT640

Re: "Flooded Engine" bug. Can't fly Cessna 172p

Postby horrendousflyer » Mon Sep 25, 2017 4:48 pm

legoboyvdlp wrote in Sat Sep 23, 2017 8:16 pm:You pushed the primer too much: I think the maximum is six times
Hope this helps ;)
Jonathan


D'oh! I should've known that! It works fine now :)

But as my username says, I'm still pretty shitty since I now have another problem the tutorial doesn't resolve. If it's appropriate to say so in this thread, my plane now keeps turning to the right whenever I try to take off. Ugh.

Any good tutorials out there?
User avatar
horrendousflyer
 
Posts: 4
Joined: Sat Sep 23, 2017 6:10 pm

Re: "Flooded Engine" bug. Can't fly Cessna 172p

Postby Thorsten » Mon Sep 25, 2017 5:41 pm

my plane now keeps turning to the right whenever I try to take off. Ugh.


Yeah, step on the pedals to keep it straight. Real single-prop planes do that.
Thorsten
 
Posts: 11122
Joined: Mon Nov 02, 2009 8:33 am

Re: "Flooded Engine" bug. Can't fly Cessna 172p

Postby horrendousflyer » Mon Sep 25, 2017 6:15 pm

Will do, even if that'll give more of an ifr view of the cockpit. I'm incredibly new and don't know how to setup the key functions for this plane just yet. The tutorial's "hold right/left mouse button" option only works for the yoke for the most part.
Last edited by bugman on Mon Sep 25, 2017 6:29 pm, edited 1 time in total.
Reason: Please do not quote the entire previous post.
User avatar
horrendousflyer
 
Posts: 4
Joined: Sat Sep 23, 2017 6:10 pm

Re: "Flooded Engine" bug. Can't fly Cessna 172p

Postby legoboyvdlp » Mon Sep 25, 2017 6:32 pm

Try Insert / Enter for rudder ;) Or else hold right mouse button and move mouse, when using the mouse to control the aircraft's control. Toggle between keys and mouse with Tab.
User avatar
legoboyvdlp
 
Posts: 7123
Joined: Sat Jul 26, 2014 1:28 am
Callsign: YV-LEGO
Version: 2018.3.1
OS: Windows 10 HP

Re: "Flooded Engine" bug. Can't fly Cessna 172p

Postby horrendousflyer » Tue Sep 26, 2017 4:44 pm

Thanks guys for the help. Those were the solutions. I need to read harder next time XO
User avatar
horrendousflyer
 
Posts: 4
Joined: Sat Sep 23, 2017 6:10 pm

Re: "Flooded Engine" bug. Can't fly Cessna 172p

Postby Clive2670 » Tue Sep 26, 2017 6:12 pm

horrendousflyer wrote in Sat Sep 23, 2017 6:28 pm:Hello all. I firstly want to say newguy here, I am very interested in pursuing the lovely habit/hobby of flying in FlightGear.

With that being said. I can't fly with the default Cessna 172p at all. Not even in the "Start Up" tutorial when I follow every step as told. I've only accomplished igniting once when I just downloaded the software and the "Download Scenery Automatically" setting was unchecked, meaning the airplane was on water.

Here's some info which might help:

    FlightGear flight simulator V2017.2.1 (Not sure if this is the most recent update)
    SimGear version V2017.2.1
    OpenSceneGraph V.3.2.0


    Cessna 172p version 2017.1

    64 bit Ubuntu 14.04 LTS

    Engine primer count sometimes restarts back to 0 after going to 9 or 10


Most recent update is 2017.3.1 FYI
Thanks Clive aka: G-BLS01
Can be seen flying the Boeing 777-200LR
Toshiba laptop,
Intel i5 4210U,
16Gb RAM,
AMD R7-M260 graphics 2Gb RAM
User avatar
Clive2670
 
Posts: 593
Joined: Mon Feb 08, 2016 7:11 pm
Location: Anywhere in the World at some point on Flightgear!
Callsign: G-BLS01
Version: 2018.3.1
OS: Windows 10 64bit


Return to Flying

Who is online

Users browsing this forum: No registered users and 2 guests