Board index FlightGear Support Flying

Spitfire MkVb

Controlling your aircraft, using the autopilot etc.

Spitfire MkVb

Postby Sebulba » Sat Sep 09, 2017 7:36 am

Hello,
I am trying to get the Spitfire MkVb started but I can't. I am doing everything as instructed and even followed the tutorial but it seems to get stuck asking me to prime the fuel pump again and again although I am doing it. End result is smoke and nothing else when I turn on the starter. Is there anyone out there who has tested this plane and succeeded? Can you confirm the same problems? Any workarounds? I would really love to fly this plane and see how it handles. Thank you
Sebulba
 
Posts: 117
Joined: Wed Nov 04, 2009 2:10 pm
Location: Greece

Re: Spitfire MkVb

Postby legoboyvdlp » Sat Sep 09, 2017 10:26 am

I generally can get it started. Most of the time. It is difficult...

Did you make sure you actually were pressing the primer? I used to think it was the lever with the ring on the end of it, but it's not!

Image

The arrow in that image is pointing AWAY from the primer: the primer is on the other side of the arrow ;)
User avatar
legoboyvdlp
 
Posts: 6138
Joined: Sat Jul 26, 2014 1:28 am
Callsign: YV-LEGO
Version: 2018.3.1
OS: Windows 10 HP

Re: Spitfire MkVb

Postby Sebulba » Sat Sep 09, 2017 3:52 pm

Hey Lego, thanks for the reply,
Yes I'm pretty sure that I am pushing (pulling actually) the right thing as I have also followed the step by step tutorial which has it circled so I don't miss it. Can anyone activate the tutorial and let me know if they also get stuck in the priming phase? Cause that is where mine gets stuck which is pretty weird and certainly not right.
Thank you
Sebulba
 
Posts: 117
Joined: Wed Nov 04, 2009 2:10 pm
Location: Greece

Re: Spitfire MkVb

Postby legoboyvdlp » Mon Sep 11, 2017 11:32 am

Make sure you have the throttle at exactly 33%, and that the primer is pushed the exact number of times. Otherwise, I have no ideas.
User avatar
legoboyvdlp
 
Posts: 6138
Joined: Sat Jul 26, 2014 1:28 am
Callsign: YV-LEGO
Version: 2018.3.1
OS: Windows 10 HP

Re: Spitfire MkVb

Postby Bomber » Mon Sep 11, 2017 3:40 pm

Does it come with easy start ?
"If anyone ever tells you anything about an aeroplane which is so bloody complicated you can't understand it, take it from me - it's all balls" - R J Mitchel
Bomber
 
Posts: 1934
Joined: Fri Dec 14, 2007 7:06 pm
OS: Windows XP and 10

Help me

Postby Kathryntheboeing747 » Tue Sep 12, 2017 1:10 am

My flightGear Crashes at the main screen I need help on how to fix it
Kathryntheboeing747
 
Posts: 4
Joined: Tue Sep 12, 2017 12:55 am

Re: Spitfire MkVb

Postby it0uchpods » Tue Sep 12, 2017 1:41 am

I never got the startup working despite restarting and trying it over 20 times.

@Kathryntheboeing747

Highly suggest you make your own forum thread that we can help you very better.

Kind Regards,
Josh
it0uchpods/WTF411

FGFS Aircraft Developer
Lead Programmer at it0uchpods Design Group (Join our Discord!)
Download High Quality Aircraft from it0uchpods Hangar
User avatar
it0uchpods
 
Posts: 3683
Joined: Tue Oct 06, 2015 12:51 pm
Version: 2018.3.1
OS: Windows 10 x64

Re: Spitfire MkVb

Postby wlbragg » Tue Sep 12, 2017 2:44 am

I followed the instructions in the "Aircraft Help" and it fired right up.

turn both mags on
prime 5 pumps
throttle to 33%
push starter

I'm started and ready for takeoff.
Kansas(2-27-15)/Ohio/Midwest scenery development.
KEQA (2-27-15), 3AU, KRCP Airport Layout
User avatar
wlbragg
 
Posts: 4303
Joined: Sat Aug 25, 2012 11:31 pm
Location: Kansas (Tornado Alley), USA
Callsign: WC2020
Version: next
OS: Win10/Debain/nVGT640

Re: Spitfire MkVb

Postby legoboyvdlp » Wed Sep 13, 2017 8:37 am

That may be the issue.
Use { for the left mags and } for the right mags. Pressing } twice will just turn the right magento on then off again!
User avatar
legoboyvdlp
 
Posts: 6138
Joined: Sat Jul 26, 2014 1:28 am
Callsign: YV-LEGO
Version: 2018.3.1
OS: Windows 10 HP


Return to Flying

Who is online

Users browsing this forum: No registered users and 2 guests